PDA

Zobacz pełną wersję : Problem z prawidłowym wyświetlaniem banera w IE7



bartus2003
07-02-2008, 14:24
Witam mam problem z prawidłowym wyświetlaniem banerka w Artbannersplus...
W firefoxie widać go normalnie (chodzi o szkołę hackerów) a w IE7 nic nie ma...
Dodam iż w ustawieniu modułu (ArtBannersPlus Module) w ModuleClass wpisałem <div align="center"> ponieważ banerek był po prawej stronie, choć widzę iż w FF tez nie wyświetla do końca prawidłowo ponieważ z prawej strony wystaje ">

Ma ktoś może jakieś pomysły jak to skonfigurować??
Górne banerki są z banerów zintegrowanych z joomlą... ponieważ nie wiedziałem jak zrobić w jednym komponencie u góry banerki z rotacją a niżej jeden bez rotacji...

Z góry dziękuję pozdrawiam...

inkos
07-02-2008, 14:49
Górne banerki są z banerów zintegrowanych z joomlą... ponieważ nie wiedziałem jak zrobić w jednym komponencie u góry banerki z rotacją a niżej jeden bez rotacji.
Opis już jest ale czy możemy go zobaczyć na własne oczy. Link?

bartus2003
07-02-2008, 23:37
warrock.com.pl

inkos
08-02-2008, 01:42
warrock.com.pl
Własnie przed chwilą odwiedziłem Twoją stronę i w IE 6.0 znalazłem inny problem. Główna treść strony wyświetla sie nie w tym miejscu gdzie powinna tylko pod spodem lewej kolumny pod wieściami RSS. Przyglądnij sie źródłu Twojego szablonu.
Umieść też na forum plik css oraz index szablonu który używasz.

bartus2003
08-02-2008, 14:07
Czy mógłbyś zrobić screena??
podejrzewam, że to przez te artbannerplus bo baner poprawnie się teraz i tak nie wyswietla tylko jakos po prawej....