PDA

Zobacz pełną wersję : News flash jak przywrócić



Qbik
25-03-2008, 20:22
Witam chciałem sprawdzić czy w 1.5.1 z legacy będzie działał mi jakiś news flash z przewijaniem tekstu i niestety nie znalazłem takiego, ale przy odinstalowaniu tych nie działających w kosmos poleciał również ten z instalki 1.5.x

Wgrałem sam katalog, ale nie pamiętam jaki był zapis w bazie ma może ktoś sama instalkę tego modułu lub jakiś inny alternatywny lepiej działający z 1.5.x?

Jednodcześnie zrobiłem trochę innych zmian na stronie więc nie mogę skorzystać z backupu :(

Qbik
26-03-2008, 21:17
To jak może ktoś ma pomysł gdzie czegoś jeszcze nie wgrałem?

Bo nei ukrywam że nie wiem gdzie szukać

zwiastun
27-03-2008, 01:28
SQL jest w katalogu installation

Qbik
27-03-2008, 09:48
jak próbuje dodać wpis do tabeli *_modules
to niby dodaje ale po chwili dostaje komunikat że dane pole jest już zajęte

id podaje takie samo jak bylo w instalatorze

#edit

Moze udaloby sie zrobic jakos instalke tego newsflasha zeby dodac go jako nowy modul. Tylko czy wystarczy jak spakuje ten folder i go dodam?

#edit2
próbowałem niby dodał ale pojawia się błąd


Warning: require_once(/home/users/wikaro/public_html/joomla/modules/mod_newsflash/helper.php) [function.require-once]: failed to open stream: No such file or directory in /home/users/wikaro/public_html/joomla/modules/mod_newsflash/mod_newsflash.php on line 18

i chodzi o tą linię

require_once (dirname(__FILE__).DS.'helper.php');

jakiś pomysł

Qbik
31-03-2008, 09:25
NO i niestety nie dałem rady przywrócić

Skoro nikt nie wie jak mi w tej sprawie pomóc to może macie jakąś instalkę z newsflashem?

crazyluki
31-03-2008, 09:43
chodzi Ci o standardowego newsflasha ? patrzałeś czy nie idzie go w normalny sposób dodać ? moduły> nowy moduł ?

Qbik
31-03-2008, 12:16
zrobiłem tzw instalkę, ale czegoś w niej chyba brakuje bo nie chce nic wyswietlać (żadnych newsów)
Na joomnla.org znalazłem tylko moduły newsflash do 1.0 do 1.5 nie mogę nigdzie namierzyć :(

Qbik
31-03-2008, 14:03
ok zrobiłem to jeszcze raz rozpakowałem instalkę 1.5.2 spakowalem sam moduł newsflash

i dostaję taki komunikat

Warning: require_once(/home/users/wikaro/public_html/joomla/modules/mod_newsflash/helper.php) [function.require-once]: failed to open stream: No such file or directory in /home/users/wikaro/public_html/joomla/modules/mod_newsflash/mod_newsflash.php on line 18

Fatal error: require_once() [function.require]: Failed opening required '/home/users/wikaro/public_html/joomla/modules/mod_newsflash/helper.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/users/wikaro/public_html/joomla/modules/mod_newsflash/mod_newsflash.php on line 18

a w samej 18 linii jest taki zapis:


require_once (dirname(__FILE__).DS.'helper.php');

Jakiś pomysł?

EDIT

ok juz działa okazało sie, że jeden z plików nie chciał się nadpisać

Dzięki za pomoc