PDA

Zobacz pełną wersję : Joomla 1.5 i Gallery2



agnieszkab
14-04-2008, 22:35
Zainstalowałam wszystko poprawnie. Chciałam to teraz połączyć w całość. Zainstalowałam bridge, ale niestety pojawia się komunikat:
The G2Bridge-Plugin is not installed or published
No i poddałam się. Mam nadzieję, że koledzy mi pomogą. Bardzo proszę.

Agnieszka B
www.bouvs.org

corwin
15-04-2008, 19:53
Zainstalowałam wszystko poprawnie. Chciałam to teraz połączyć w całość. Zainstalowałam bridge, ale niestety pojawia się komunikat:
The G2Bridge-Plugin is not installed or published
No i poddałam się. Mam nadzieję, że koledzy mi pomogą. Bardzo proszę.

Agnieszka B
www.bouvs.org (http://www.bouvs.org)

Zainstalowałaś G2Bridge - Plugin? Jeśli tak to wejdź w Administratorze w Menu Extensions wybierz tam Plugin Manger a następnie wybierz G2Bridge i kliknij Enabled.

Powinno pomóc,
Corwin

agnieszkab
15-04-2008, 19:59
Wielkie dzięki :)

crazyluki
15-04-2008, 20:02
eee czy mi się zdaje ale Twoja strona jest na mambo...

agnieszkab
15-04-2008, 20:08
To stara wersja strony, ale działająca :) Teraz wszystko przenoszę na nową www.ambart.opole.pl/bouvs :) I powoli mnie trafia. Straciłam polskie znaki w artykułach :mad: Mam nadzieję, że uda mi się to zrobić.

YuLaS
13-11-2008, 16:01
Witam!
Mam Joomla 1.5.7
Zainstalowałem G2 bridge - poszło bez problemu
Galeria samodzielnie działa.

Problem mam z konfiguracją tzn z uzupełnieniem pól: Gallery 2 Path,Gallery 2 Uri oraz Login Redirect

katalog gallery2 jest w katalogu joomli
podaje /gallery2/ i nic

Uri podaję :http://pyrko.vot.pl/wlkp1/gallery2/

I ciągle jest błąd
Wrong Settings: Embed path file not found. Example: "/pathtomysite/gallery/embed.php"

YuLaS
14-11-2008, 11:26
Już poradziłem sobie. Katalog wraz ze ścieżką pokazywany jest podczas instalacji galerii.