PDA

Zobacz pełną wersję : Błąd 404 w wyświetlaniu artykułu



robakx1
25-04-2008, 15:52
Witam.
Zainstalowałem świeżą Joomle 1.5.3 i i spolszczenia strony frontowej, panelu admina, edytora tiny, i PDF.

Problem polega na tym że po napisaniu artykułu i próbie wejścia do jego zawartości przez np. "czytaj więcej" wyświetla się taka informacja:

404 - Nie znaleziono komponentu

Możliwe, że nie możesz zobaczyć tej strony, ponieważ

Użyta zakładka jest nieaktualna
Twoja wyszukiwarka nie odświeżyła jeszcze mapy naszej witryny
Adres został wpisany z błędem
Nie masz uprawnień do obejrzenia tej strony
Joomla! nie może zlokalizować wskazanego zasobu.
Wystąpił błąd podczas wykonywania powierzonego zadania.
Spróbuj jednej z następujących stron:



Strona startowa (http://square.website.pl/the-news/1-latest-news/index.php)
Jeśli problem się powtarza, skontaktuj się z administratorem witryny.

Nie znaleziono komponentu



Nie wiem co może być nie tak proszę o pomoc


strona stoi na serwerze firmy SUPERHOST
Wersja PHP4: 4.4.7
Wersja PHP5: 5.2.2
Wersja MySql4: 5.0.51a-log
Wersja PERL: 5.8.8

adres stronki:

http://square.website.pl/robak/_Projekty/Dotacje

crazyluki
25-04-2008, 15:54
witam! też zauważyłem ten błąd .niestety nie wiem dokładnie co z nim począć. zainstaluj joomlę jeszcze raz, tym razem bez przykładowych danych. tak jest najszybciej.
pozdrawiam

robakx1
25-04-2008, 15:57
No to porażka. Bo już wcześniej próbowałem zainstalować bez przykładowych danych i to samo.

Która wersja Joomli 1.5.X nie posiada tego błędu ? Tu byłbym wdzięczny za bezpośredniego linka z skąd mogę ściągnąć

crazyluki
25-04-2008, 16:14
a dlaczego używasz joomli 1.5 ? z nią nadal są błedy. miną miesiące nim zostanie dopracowana w takim stopniu jak 1.0.15.