PDA

Zobacz pełną wersję : Którą galerię do nanowszej joomla 1.5.7



herdzik
13-09-2008, 00:21
Którą galerię mogę zainstalować do najnowszej joomla 1.5.7 próbowałem:
- com_easygallery_1.0_beta4-pl,
- com_rsgallery2_1.11.10-alpha-pl,
- com_zoom_2.5.1_rc4_wk08-iso
wszystkie są ze strony joomla.pl.
Nic się nie dało zainstalować.
Może ktoś już miał ten problem.
Pozdrowienia

zwiastun
13-09-2008, 00:43
A poczytałeś, co to jest joomla 1.5 i czym się różni od 1.0 oraz do jakiego joomla są te galerie? I co w związku z tym trzeba zrobić?

herdzik
13-09-2008, 18:50
szukam odpowiedzi na mój problem (pomoc, forim) ale nic...
Proszę o podpowiedz spróbuję sobie poradzić jak będę wiedział gdzie szukać.

herdzik
13-09-2008, 19:53
Zainstalowałem Zoom gallery ale wyskoczyły takie błędy:

Warning: Invalid argument supplied for foreach() in /home/herdzik/domains/lekker.pl/public_html/components/com_zoom/lib/zoom.class.php on line 1234

Catchable fatal error: Object of class JVersion could not be converted to string in /home/herdzik/domains/lekker.pl/public_html/components/com_zoom/lib/zoom.class.php on line 187

Może ktoś wie jak z tego wyjść...

cały czas pokazuje mi również że jest niekompatybilna ta galeria...

herdzik
13-09-2008, 22:39
ok już poradziłem sobie,

dziękuję

hecz
13-09-2008, 23:54
Polecam:
http://www.phoca.cz/phocagallery/

Samo_Zuo
14-09-2008, 12:31
instalujac phoca gallery wywala mi taki blad ;/



Komponent Instaluj: DB function failed with error number 2006
MySQL server has gone away SQL=INSERT INTO i7re_components VALUES( 0, 'Phoca Gallery', 'option=com_phocagallery', 0, 0, 'option=com_phocagallery', 'Phoca Gallery', 'com_phocagallery', 0, 'components/com_phocagallery/assets/images/icon-16-menu.png', 0, '', 1 )
SQL = INSERT INTO i7re_components VALUES( 0, 'Phoca Gallery', 'option=com_phocagallery', 0, 0, 'option=com_phocagallery', 'Phoca Gallery', 'com_phocagallery', 0, 'components/com_phocagallery/assets/images/icon-16-menu.png', 0, '', 1 )Niewiele z niego rozumiem ;/
pomoże ktos?

hecz
14-09-2008, 12:50
Prawdopodobnie serwer był przeciążony, spróbuj jeszcze raz. Na jakim serwerze to instalujesz:confused:
Spróbuj zainstalować paczkę pobierając ją z innego serwera albo rozpakuj paczkę instalacyjną w jakimś folderze na serwerze i zainstaluj z tego folderu

Samo_Zuo
14-09-2008, 13:36
no własnie chyba nie przeciążony bo próbowałam i wczoraj i dziś i ciagle ten sam błąd, tez myslalam że to może serwer ma obciązenie. Ale raczej nie.

Wszystkie dane:

PHP uruchomione w: Linux sok.cal.pl 2.6.24.5-grsec-xxxx-grs-ipv4-32 #3 SMP Wed May 28 09:09:25 CEST 2008 i686
Wersja bazy danych: 5.0.37-standard
Metoda porównywania bazy danych: utf8_general_ci
Wersja PHP: 5.2.6
Serwer WWW: Apache/1.3.41 (Unix) mod_ssl/2.8.31 OpenSSL/0.9.8b mod_perl/1.29 FrontPage/5.0.2.2510
PHP działa na: cgi-fcgi
Wersja Joomla!: Joomla! 1.5.7 Production/Stable [ Wovusani ] 9-September-2008 23:00 GMT
Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

ŁuNa
14-09-2008, 18:01
herdzik a jak sobie poradziłeś jeśli można zapytać? gdyż nie tylko Ty borykasz się z tym problemem....
Pozdrawiam

herdzik
14-09-2008, 20:54
witam,
w menu joomli wejdz w Extensjons potem w Plugin Menager znajdź System Legancy i Enable (chodzi o to żeby był zaznaczony ptaszek na zielono). w górnym prawym rogu Joomla musi być
Legacy:1.0
potem dokładnie sprawdz kompatybilność pod względem językowym nie wiem na 100 procent czy w angielskiej wersji ( a takiej używam) będzie chodzić polska wersja.
Pozdrowienia poradzisz sobie dalej tylko instalacja.

zwiastun
14-09-2008, 21:17
Tzn. z którym?
Bo niekompatybilność wymaga po prostu włączenia trybu zgodności (dodatek system - Legacy). Natomiast błąd zniknie zapewne, gdy wstawisz co najmniej jedną kategorię (ale tego nie jest pewien)

hecz
14-09-2008, 22:25
Ta galeria nie potrzebuje włączonego trybu zgodności... jest w pełni kompatybilna z wersja 1.5

zwiastun
14-09-2008, 22:40
hecz, "TA" tzn.??????????????????????????? Bo mowa tu o dwóch, ja wiem, Ty wiesz, ale inni niekoniecznie :)
Oczywiście, chodzi o proponowaną wcześniej przez hecza Phoca

hecz
14-09-2008, 22:42
racja, obiecuję wyrażać się dokładniej

maxym
04-01-2009, 18:18
Tzn. z którym?
Bo niekompatybilność wymaga po prostu włączenia trybu zgodności (dodatek system - Legacy). Natomiast błąd zniknie zapewne, gdy wstawisz co najmniej jedną kategorię (ale tego nie jest pewien)

Witaj,
Mam pytanie jak wstawić przynajmniej jedną kategorię jeśli taki błąd wyskakuje mi po wciśnięciu w panelu administratora (zoom media galery). Przez co innego zrobienie tej kategorii lub eliminacja tego błędu jest możliwa ?


Warning: Invalid argument supplied for foreach() in /home/moje/public_html/components/com_zoom/lib/zoom.class.php on line 1234

Catchable fatal error: Object of class JVersion could not be converted to string in /home/moje/public_html/components/com_zoom/lib/zoom.class.php on line 187

Mandet
16-02-2010, 16:18
Mam taki sam problem jak herdzik tylko kłopot z tym że niewiem jak sobie z tym poradzic legacy mam włączone i dalej to samo prosze o pomoc

Warning: Invalid argument supplied for foreach() in /home/warezusp/domains/zajebistus.pl/public_html/components/com_zoom/lib/zoom.class.php on line 1234

Catchable fatal error: Object of class JVersion could not be converted to string in /home/warezusp/domains/zajebistus.pl/public_html/components/com_zoom/lib/zoom.class.php on line 187