PDA

Zobacz pełną wersję : Nie działające skrypty rotatora z afilo.pl i novem.pl



shock
06-11-2008, 18:28
Witam.
Mam witrynkę www.infokatalog.pl (http://www.infokatalog.pl). Przystąpiłam teraz do dwóch nowych programów: www.afilo.pl (http://www.afilo.pl) i www.novem.pl (http://www.novem.pl). Mam problem z wklejeniem kodu rotatora reklam np. 750x100. Skrypt wklejony na samym dole strony, pod stopką (teraz są wklejone dwa skrypty) - wyświetla się, wszystko działa OK. Natomiast po wklejeniu skryptu w poszczególne artykuły - rotator nie działa. Teraz jest wklejony skrypt nad stopką, pod trzecim napisem "reklama" i nic się nie wyświetla. Potrzebuję pomocy :-)

Już nieaktualne :-)

jamartur
09-02-2009, 23:00
Shock jak sobie z tym poradziłeś. Krok po kroku. Próbuję zaimportować w jakiś sposób kod z Afilo ale chyba to nie jest właściwy sposób. Chyba robię pod górkę. Poradź krok po kroku jeśli możesz. Dzięki z góry.

zwiastun
10-02-2009, 00:32
1. Skryptów do artykułów raczej się nie wkleja
2. Spróbuj opublikować we własnym module, w pozycji nazwanej np. w_arcie i skorzystaj z wpinacza modułów (dodatek LoadModule).
Wcześniej przyjrzyj się dokładnie opcjom filtr grup, filtr znaczników i filtr atrybutów w konfiguracji artykułów (Preferencje)

shock
02-03-2009, 20:19
Shock jak sobie z tym poradziłeś. Krok po kroku.
PoradziłAM sobie tak, że w trakcie wklejania kodu do artykułu, musi być wyłączony JCE Editor Mambot, którego zwykle używam. Edytor po prostu zmienia kod. Czyli trzeba wybrać opcję No WYSIWYG Editor. I musisz pamiętac, że za każdym razem, kiedy poprzez normalnie uzywany edytor, np. JCE... wejdziesz do tego miejsca, gdzie masz wklejony kod, kod się zepsuje. Czyli trzeba w tym miejscu uzywać No WYSIWYG....