PDA

Zobacz pełną wersję : sh404SEF



daros
06-12-2008, 13:04
Hey zainstalowałem najnowszą wersję do 1.5 sh404SEF i mam taki problem:

404 - Nie znaleziono artykułu: #968
Możliwe, że nie możesz zobaczyć tej strony, ponieważ

Użyta zakładka jest nieaktualna
Twoja wyszukiwarka nie odświeżyła jeszcze mapy naszej witryny
Adres został wpisany z błędem
Nie masz uprawnień do obejrzenia tej strony
Joomla! nie może zlokalizować wskazanego zasobu.
Wystąpił błąd podczas wykonywania powierzonego zadania. Spróbuj jednej z następujących stron:


Strona startowa (http://daros.cal.pl/3/index.php/pilka-nozna/index.php) Jeśli problem się powtarza, skontaktuj się z administratorem witryny.
Nie znaleziono artykułu: #968


Character replacements list mam ustawione takie znaki

ą|a, ę|e, ć|c, ń|n, ż|z, ź|z, ś|s, ł|l, ó|o, Ą|A, Ę|E, Ć|C, Ń|N, Ż|Z, Ź|Z, Ś|S, Ł|L, Ó|O, �|S, �|O, �|Z, �|s, �|oe, �|z, �|Y, �|Y, �|u, �|A, �|A, �|A, �|A, �|A, �|A, �|A, �|C, �|E, �|E, �|E, �|E, �|I, �|I, �|I, �|I, �|D, �|N, �|O, �|O, �|O, �|O, �|O, �|O, �|U, �|U, �|U, �|U, �|Y, �|s, �|a, �|a, �|a, �|a, �|a, �|a, �|a, �|c, �|e, �|e, �|e, �|e, �|i, �|i, �|i, �|i, �|o, �|n, �|o, �|o, �|o, �|o, �|o, �|o, �|u, �|u, �|u, �|u, �|y, �|y, �|s

nie otwiera mi sie pilka-nozna/ferguson-potrzeba-nam-takich-jak-keane.html a na dodatek dodaje mi jeszcze index.php/pilka-nozna/ferguson-potrzeba-nam-takich-jak-keane.html a wcześniej nie miałem index.php co robić?

za pomoc dzieki

corwin
12-12-2008, 01:29
Musisz zmienić sobie rewriting mode na with .htacces (mod_rewrite) i purge SEF urls....

zwiastun
12-12-2008, 01:39
znaki do zamiany wystarczy: ą|a, ć |c, ę|e, ł|l, ń|n, ó|o, ś|s, ż|z, ź|z i to samo wielkie litery

sunpietro
04-01-2009, 00:21
witam, mam problem z sh404sef na joomli 1.5.8 serwer home.pl
mianowicie gdy aktywuje komponent sh404sef to cała strona wychodzi w błąd 404 i jest ogólnie niedostępna. Gdy wyłączam komponent to wszystko wraca do normy i strona działa. Co może tego powodem??

Rafa
06-07-2009, 19:00
witam, mam problem z sh404sef na joomli 1.5.8 serwer home.pl
mianowicie gdy aktywuje komponent sh404sef to cała strona wychodzi w błąd 404 i jest ogólnie niedostępna. Gdy wyłączam komponent to wszystko wraca do normy i strona działa. Co może tego powodem??

sh404sef na home.pl nie będzie działać - oni zamiast Apache mają Idea Web Server (autorskie rozwiązanie) i z tego powodu sh404sef nie działa.

Co polecacie więc do przyjaznych linków w Joomla?
Pytam, bo chcę raz a porządnie zrobić linki i nie wiem jak...

Pozdrawiam

innerside
22-01-2010, 16:29
Podłączam sie do wątku - skoro sh404sef nie dziala na home.pl - to moze Artio? Ktos testowal? Jakie najlepszy sef dodatek do joomla + VM ?
pozdrawiam

innerside
22-01-2010, 17:09
ok - potwierdzam - artio dziala kilka sek po instalacji - smiga pieknie bez problemow :)
pozdrawiam