PDA

Zobacz pełną wersję : Joomgallery problem z lightboxem



wujek
08-01-2009, 01:58
Witam ponownie:)

Mam problem z wyświetlaniem zdjęć w lightboxie w joomgallery. Otóż pewnego pięknego dnia poprostu przestała działać, walczę z tym od tygodnia i nie mam pojęcia dlaczego przestało działać. Generlanie skonfigurowałem glaeri tak, że po kliknięciu na wybrane zdjęcie, od razu ma się wyświeltać w lightboxie. I świetnie działo do 30 grudnia. Później z nie wyjąsnionych przyczyn padło. Objawia się to tym że zdjęcie się ładuje w lightboboxie, ale nie wyświtla się (okrągła obwudka cały czas się obraca) efekty możecie zobaczyć tutaj:

http://www.trzymetrypuchu.eu/index.php?option=com_joomgallery&func=viewcategory&catid=2&Itemid=51

Nie działa również slimbox oraz thickbox

Spotakliście się z podobnym problemem ??

Pozdrawiam i z góry dziekuję za odpowiedź.

PHP built On: Linux server.i15.eu 2.6.18-53.el5 #1 SMP Mon Nov 12 02:22:48 EST 2007 i686
Database Version: 5.0.67-community-log
PHP Version: 5.2.6
Web Server: Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
WebServer to PHP interface: cgi-fcgi
Joomla! Version: Joomla! 1.0.15 Daytime [ JoomlaPL.com ] 22 February 2008 23:00 UTC
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Joomgallery: Version 1.0.0

idek
08-01-2009, 02:16
proste - nie ma obrazków do powiększania... tzn:

klikam na Twój test, i w kodzie strony widzę, że powinno mnie przekeirowac tutaj:
http://www.trzymetrypuchu.eu/index.php?option=com_joomgallery&func=watermark&id=1&catid=2&orig=1&no_html=1&Itemid=51

sam zobacz, co tam jest...

eastbamo
04-04-2012, 22:58
Witam, ja mam ten sam problem, nie działa mi ani Lightbox ani slimbox, ani thickbox - proszę spojrzeć - http://rower.slupsk.pl/galeria/wywiad-w-lesie-ze-stowarzyszeniem-freeriders.html

W ogóle w wyborze galerii nie mam LIGHTBOX.

@idek, nie rozumiem Twojego posta a chciałbym rozwiązać problem, widzę że u @wujek już działa na stronie.