PDA

Zobacz pełną wersję : pilne problem z instalacja czy serverem?



kaskaa
21-11-2005, 02:52
wlasnie po raz pierwszy zainstalowalam joomla i instalacja przebiegla bez problemow ale po jej zakonczeniu gdy chcialam zobaczyc strone pokazuje sie jedynie komunikat:

Warning: main(http:/www.nazwa.home.pl/includes/compat.php50x.php): failed to open stream: No such file or directory in /includes/joomla.php on line 66
Fatal error: main(): Failed opening required 'http:/www.nazwa.home.pl/includes/compat.php50x.php' (include_path='.:/:/usr/pear') in /includes/joomla.php on line 66

pomozcie prosze bo sprawa jest super pilna:eek:

zwiastun
21-11-2005, 02:56
Proponuję, aby każdy post, w którym autor podkreśla, że pilne i czeka na szybką odpowiedź, czekał na odpowiedź co najmniej tydzień!
RTFM

kaskaa
21-11-2005, 03:01
Przepraszam ale jestem tu nowa! a sprawa jest pilna gdyz do jutra musze odpalic te stronke

l0lka
21-11-2005, 03:44
Więc skup się i wystukaj w przeglądarce: www.google.com
a później w to okienko, które się pokaże wpisz cztery literki RTFM
następnie wyceluj myszką w guziczek szukania i przeczytaj stronkę, która wyswietli się na pierwszej pozycji ... :p

zwiastun
21-11-2005, 04:58
Przepraszam ale jestem tu nowa!

To nie ma nic do rzeczy! Nowa, nie nowa, na forach obowiązują podobne zasady.


a sprawa jest pilna gdyz do jutra musze odpalic te stronke
A cóż Cię tak pili? Właśnie zainstalowałaś i już musisz odpalić?
Odważna jesteś. Ja bym się nie odważył.

Komunikat głosi, że nie można odnaleźć pliku
includes/compat.php50x.php
Plik Jest w tym katalogu, chyba, że
- nie poslałaś wszystkiego na serwer
- nie zapisał się poprawnie mimo że posłałaś
- masz dużo więcej takich błędów (ktorych na razie nie widzisz), bo w pliku configuration.php źle pozapisywały się ściezki (czasem tak się dzieje z różnych powodów)

Trudno więc Ci konkretnie pomóc. Posprawdzaj, czy jest. Jak nie ma, to prześlij na serwer. Poczytaj na temat pliku configuration.php na pomoc.joomla.pl (konfiguracja witryny).
Szukanie przyczyn uczy!
I nie pisz więcej, że Ci się śpieszy, bo to Twój problem, a nie nasz, nikt nie lubi być poganiany. Chce to odpowie, nie to nie. Taka prosta reguła - prosisz to proś. Doskonale rozumiemy, że jak ktoś prosi, to czeka na odpowiedź.

nexus246
21-11-2005, 23:48
Sprawdz czy wszystko jest dobrze w configuration.php

werel
04-12-2005, 17:30
php.ini znajdz odpowiednia sciezke i porownaj.