PDA

Zobacz pełną wersję : Problem po zrobieniu aktualizacji z 1.0.3 na 1.0.4



pirex
25-11-2005, 16:46
Witam serdecznie!

Posiadam joomle 1.0.3. Pobrałem plik Patch103_104_mix w celu aktualizacji Jomli. Tak więc podmieniłem pliki i wszystko ładnie prócz dwóch rzeczy: gdy wejdę pod adres /administrator/index2.php i mam dwa pola do podania loginu i hasła i wiadomo pod spodem powinien być przycisk z napisem "Login" - owszem jest przycisk dzięki czemu moge się zalogować, ale brak napisu Login.

Drugą sprawą jest to iż Panel Admina jest po ang. Weszłem w Site --> Global Configuration i tam jest wszystko po PL tzn. menu główne na górze i ikonki w prawym górnyym logu są po ang, ale po polsku są napisy takie jak Nazwa witryny, Komunikat błędu systemu, Lokalizacja itp.

No i właśnie weszłem w zakładke Lokalizacja i w polu Język witryny: jest polish, a w polu Język panelu administracyjnego: nic bowiem nie ma żadnego pola do wyboru.

W czym problem?

//edit

I teraz kolejny problem w panelu admina: Site --> Global Configuration --> Lokalizacja w polu Język witryny: wybrałem admin_polish - tak żeby zobaczyć czy to coś zmieni, ale niestety nie. Wróciłem więc i zmieniłem na polish i wyskoczył mi błąd:



Fatal error: Cannot instantiate non-existent class: adminlanguage in C:\usr\apache\httpd\html\administrator\index2.php on line 36


I teraz gdy wchodze do PA to mam cały czas ten błąd...

zwiastun
25-11-2005, 19:42
Bo dodałeś angielskiego patcha do polskiej instalacji!
To teraz dodaj resztę plików z paczki angielskiej full i będzie Ci grało, a z językiem polskim w panelu admina na razie... pa pa

LukaszP
30-06-2006, 09:54
mam ten sam poblem tyle ze po aktualizacji z 1.0.7 do 1.0.8 (próbowałem też na 1.0.10)

zwiastun
30-06-2006, 11:50
W 10 wątkach na ten sam temat odpowiedzi nie będzie na 100%