PDA

Zobacz pełną wersję : Tagi - JTags, Jootags - problem



n3w.mod3l
04-05-2009, 16:43
Witam serdecznie

Chciałbym umieścić na stronie tagi do artykułów. Z tego co czytałem dobrym rozwiązaniem będzie Jootags lub Jtags.

Chciałem przetestować oba niestety i z jednym i z drugim napotykam na ten sam problem. Niby wszystko oki ale nie mogę dodać żadnego taga - po prostu przy artykule nie ma żadnego miejsca, w którym mógłbym go wpisać.

Miał ktoś taki problem??

Z góry thx za info

PS. Jeżeli ktoś korzysta z powyższych dodatków proszę chociaż o info gdzie wpisuje się tagi. Może po prostu szukam nie w tym miejscu??

ppilus
04-05-2009, 17:43
Oglądałeś demo ? http://www.turtus.org.ua/
Jest tam wyświetlone gdzie się dodaje tagi :)

n3w.mod3l
04-05-2009, 17:53
Tak - właśnie go obejrzałem :) Mój błąd - włączyłem tylko w "content", trzeba jeszcze w "editor"

palabra
06-07-2010, 14:04
Ja nie wiem, czy jakiś oporny jestem...

Zainstalowałem wszystko tak, jak trzeba. I pojawia mi się na stronie moduł o nazwie "Tags Cloud" - zgadza się. Pusty, z komunikatem "There are no tagged articles!" oraz linkiem " (http://palabra.webd.pl/index.php?option=com_jtags)+ All tags".

Gdzie zatem dodaje się te tagi? W artykułach widziałem pole, po prawej, "metadane", gdzie można było wpisać "słowa kluczowe". Ja tak rozumiem tagi. Wpisałem w te kilka artykułów, które jak na razie są na stronie - i nic. Tagów nie ma.

Co źle robię???

---------- Post dodany o 21:53 ---------- Poprzedni post był o 21:42 ----------

Dobra, już wiem... Szkoda, że to nigdzie po polsku nie jest napisane i trzeba samemu kombinować.

Otóż, po zainstalowaniu JTags, w mojej wersji jest 6 zipów, trzeba - poza włączenie samego modułu Tags Cloud w modułach, wejść w dodatki i tam powłączać (nie wiedzieć czemu - domyślnie po instalacji wyłączone?) poszczególne pluginy. I to jest cała sztuka.

Na marginesie - mnie się nie chce zainstalować spolszczenie JTags... Wyskakuje "Błąd. Nie znalazłem pliku instalacyjnego (XML) we wskazanym pakiecie. Być może pakiet jest podwójnie skompresowany." - a w zipie, z którego próbuję instalować, nie ma żadnych innych zipów, po prostu 3 pliki językowe :|

---------- Post dodany 06-07-2010 o 14:04 ---------- Poprzedni post był 05-07-2010 o 21:53 ----------

Mam teraz inny problem.

http://palabra.webd.pl/index.php?option=com_content&view=article&id=3&Itemid=8

Tagi widać pod nagłówkiem.

I pod treścią samą artykułu na dole jest coś takiego jak

Tags: Edit tags (http://palabra.webd.pl/index.php?option=com_customproperties&controller=tagging&view=tagging&tmpl=component&id=3)

Nic to nie robi - bo przecież osoba z zewnątrz, niezalogowana, i tak nie może nic zmieniać. Ale jest - widoczne w każdym artykule, i przeszkadza.

Ma ktoś pomysł, jak się tego pozbyć?

palabra
24-01-2011, 15:07
Odświeżę temat, jakiś czas temu zauważyłem inny problem. Taki ładnie się wyświetlają w module w Joomli - jest problem tylko z linkiem "wyświetl wszystkie" (czyli http://x.y/index.php?option=com_jtags). Klikam - i odpala się pusta strona.

Jak klikam na poszczególne taki - wszystko działa, wyświetla artykuły zawierające go. Tylko ta strona, na której powinny być - i były swego czasu - wyświetlane wszystkie tagi, nie ładuje się. Żaden error, nic nie wyskakuje - pusta strona.

Co to może być?

palabra
27-01-2011, 14:42
Nikt nie miał podobnego problemu i nie ma pomysłu, co może być nie tak?