PDA

Zobacz pełną wersję : Problem z wyswietlaniem polskich znakow



mariob
07-02-2006, 18:41
Witam serdecznie...mam problem z wyswietlaniem polskich znakow, tzn sytuacja wyglada nastepujaco zainstalowalem Joomla 1.0.3.Pl. i wprowadzony tekst w IExplorer EN jest wyswietlany poprawnie z polskimi znakami, natomiast nagłówki kolumn nie maja polskich znakow tylko krzaki i znaki zapytania, ta sama strona w zainstalowanym Firefoxie PL wyswietla poprawnie naglowki kolumn natomiast wprowadzany tekst ma krzaki, nie wspomne juz o tym ze gorna belka menu w panelu administratora jest widoczna w Firefoxie, natomiast IExplorer jej nie wyswietla....
jakies sugestie....Please Help !!! :)

Pozdrowienia

stone
07-02-2006, 19:23
Mozesz dac link do strony?

zwiastun
07-02-2006, 23:29
Problem z czytaniem jest jednym z najtrudniejszych do rozwiązania. Dla facetów którzy chca być webmajstrami i nie umieją czytac korepetycje pewno są udzielane po kilkakrotnie wyższej cenie.

mariob
08-02-2006, 00:35
Probowalem kilku rzeczy ktore znalazlem na forum, wiec daruj sobie te wstawki o nieumiejetnosci czytania, a jesli juz odpisujesz na posty to nie marnuj swojej energii na takie kiepskiej jakosci wypociny, tylko napisz gdzie moglbym cos znalezc ...
Pozdrawiam


Problem z czytaniem jest jednym z najtrudniejszych do rozwiązania. Dla facetów którzy chca być webmajstrami i nie umieją czytac korepetycje pewno są udzielane po kilkakrotnie wyższej cenie.

zwiastun
08-02-2006, 01:26
Jednak sobie nie daruję.
Temat jest dokumentnie opisany na tym forum. Nie tylko na tym.
Wypocinami proszę nazywać podnoszenie kolejny raz tej samej sprawy. W takich przypadkach dopisuje się kolejny post do już istniejącego wątku. I to jest główny powód rady, byś udał się na korepetycje!