PDA

Zobacz pełną wersję : Pisanie Artów itp.



spider89
09-02-2006, 00:04
Jak widac na screenie okienko ma ciemno w srodku i nie moge pisac, tzn. moge ale w ciemno :P musze pisac czarnym bo mam jasne tlo strony, wiecie co jest nie tak ?

Dylek
09-02-2006, 00:30
Zaczytalo Ci tlo z templatki :)
Zerknij tu: \mambots\editors\tinymce\jscripts\tiny_mce\themes\ advanced\css\editor_ui.css
I popraw:
.mceEditor
background: #tutaj;
I napisz czy pomoglo :)

stone
09-02-2006, 09:25
Ewentualnie (tylko juz nie pamietam gdzie dokładnie to było), chyba w ustawieniach edytora masz mozliwosc ustawienia wlasnego stylu css, wpisz tam cokolwiek i takze powinno pomóc

spider89
09-02-2006, 10:07
mam

.mceEditorArea {
font-family: 'MS Sans Serif', sans-serif, Verdana, Arial;
background: #FFFFFF;
padding: 0px;
margin: 0px;

wiec jest dobrze, sprobuje drogi sposob...

spider89
09-02-2006, 14:04
i nie dziala dalej mam takie ciemno tlo....:confused: Jakis inny pomysl ?

zwiastun
09-02-2006, 16:45
Po pierwsze, to wywal ten Twój obrazek, bo nic nowego nie wnosi, a rozwala stronę. Jak się przygotowuje obrazki do umieszczenia gdzieś, to trzeba jeszcze główy do tego używać, nie wystarczy programik do zrzutów.
Po drugie: w takich przypadkach problem trzeba zidentyfikowac m.in. na podstawie wygenerowanego generowanego kodu strony, którego tutaj nik nie widzi.
Wszelkie odpowiedzi będa szukaniem wiatru w polu.
Po trzecie, zmień edytor na inny i zobacz co się będzie działo, może masz jakąs pluskwę, którą trudno znaleźć.

spider89
09-02-2006, 17:01
no i po problemie:
http://forum.joomla.org/index.php/topic,33964.0.html