Flash i problem po aktualizacji joomla
Strona 1 z 2 12 OstatniOstatni
Wyniki 1 do 10 z 12

Temat: Flash i problem po aktualizacji joomla

  1. #1
    Debiutant
    Dołączył
    01-08-2007
    Skąd
    Opole
    Wpisy
    3
    Punkty
    11

    Domyślny Flash i problem po aktualizacji joomla

    Witam
    Jestem po aktualizacji (z 1.0.11) do najnowszej wersji joomli (dostępna na waszej stronie) i mam problem z flashami w artykułach.
    Mogę dodać flash i jest Ok. ale jeśli dam zatwierdź lub zapisz, to po ponownym wejściu do artykułu flash ma zerowe parametry rozmiaru. Zmiana z poziomu HTML w edytorze nie pomaga. To samo jest ze starymi artykułami zawierającymi flasha w tekście. Otwierają się i flashe po prostu znikają. Instalowałem najnowsze edytory ale problem jest nadal. Teraz czy ktoś wie co trzeba zrobić??

    Serwer na którym jest strona to home.pl a adres strony http://www.aquaserwis.com
    a problem jest w sekcji galeria.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wyjadacz magdaa awatar
    Dołączył
    04-10-2006
    Skąd
    Włocławek
    Wpisy
    769
    Punkty
    163

    Domyślny

    oglądam stronę pod FF i nie widzę żadnych znikających flashy - wszystko wyświetla się jak należy ...
    1. Zanim zadasz pytanie - poszukaj na forum - być może ktoś już miał taki problem i go rozwiązał.
    2. Jeśli nie - sprawdź, czy odpowiedź nie znajduje się na Joomla!Wiki

    Polskie Centrum Joomla!
    pozdrawiam - Magda

    Shine On You Crazy Diamond ...

  4. #3
    Debiutant
    Dołączył
    01-08-2007
    Skąd
    Opole
    Wpisy
    3
    Punkty
    11

    Domyślny flash

    ale tu chodzi o poziom administratora jak dodaje do artykułu to po prostu znika jak ponownie wejdę w edytor.
    Sprawdziłem jak otwieram artykuł bez edytora wyswig to jest OK z edytorem rozwala parametry flasha - ścieżkę (wpisuje undefined) i rozmiary (wpisuje wysokość i długość na 0)
    Ostanio edytowane przez kaszczu : 10-08-2007 10:11

  5. #4
    Debiutant
    Dołączył
    24-07-2007
    Wpisy
    8
    Punkty
    10

    Domyślny

    Mam identyczny problem. Czy istnieje jakieś rozwiązanie? To dosyć kłopotliwe ponieważ przy każdej edycji trzeba wpisywac rozmiary flasha

  6. #5
    Nowicjusz
    Dołączył
    22-07-2007
    Wpisy
    14
    Punkty
    10

    Domyślny

    Witam.
    Dołączam prośbę swą do przedmówców. Jak ktoś zna rozwiązanie niech podpowie. PZDR.

  7. #6
    Debiutant
    Dołączył
    08-11-2007
    Wpisy
    1
    Punkty
    10

    Domyślny

    ktos znalazl moze rozwiazanie do tego??

  8. #7
    Nowicjusz
    Dołączył
    06-07-2006
    Wpisy
    12
    Punkty
    10

    Domyślny

    halo halo czy ktoś znalazł rozwiązanie tego problemu. Bo to naprawdę utrudnia pracę.
    Pozdrawiam

  9. #8
    kurtz
    Gość

    Domyślny

    [...]
    Ostanio edytowane przez kurtz : 18-02-2008 11:48

  10. #9
    Nowicjusz
    Dołączył
    22-07-2007
    Wpisy
    14
    Punkty
    10

    Domyślny

    Witam
    Problem wg mnie leży w sposobie komunikowania się pomiędzy joomlą a bazą.
    Ja edytuję elementy flash-a bezpośrednio w bazie unikając edycji w joomli. Trochę uciążliwe ale obyło się bez czytania wielu stronic w tym temacie

    Pozdrawiam.

  11. #10
    Debiutant
    Dołączył
    18-07-2008
    Wpisy
    1
    Punkty
    10

    Domyślny

    Witam,
    Ja miałam taki sam problem z dodawaniem flasha do artykulów. Problem tkwił w edytorze WYSIWYG.

    Logując się do panelu admina np jako administrator trzeba wejść w użytkowników i klikajac nazwę swojego użytkownika wchodzimy w edycję. Po prawej jest coś co u mnie ma nagłówek arameters" i tu jest opcja wyboru edytora użytkownika. Pierwotnie nie miałam tu wybranej żadnej opcji. natomiast zmieniłam to na "Edytor - zwykły (No WYSIWYG Editor)". Efekt jest taki że jak wchodzę w edycję artykułu to oczywiście pokazuje mi się jedynie kod HTML ale za to nie ma problemów z wklejonym wcześniej flashem. Nic się z nim nie dzieje.

    Nie wiem czy tego ktoś z Was próbował... ale może komuś się przyda moja metoda.

    Pozdrawiam

Strona 1 z 2 12 OstatniOstatni

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •