zoom galery instalacja z błędami
Wyniki 1 do 5 z 5

Temat: zoom galery instalacja z błędami

  1. #1
    Bywalec
    Dołączył
    28-02-2006
    Skąd
    Gliwice
    Wpisy
    166
    Punkty
    20

    Domyślny zoom galery instalacja z błędami

    joomla 1.5.8

    Nowa galeria zoomgalery nie daje sie zainstalować
    com_zoom_2.5.1_rc4_wk08-iso

    pojawiają się jakieś błędy. Z komentarzy na forum wyczytałem że to jest to błąd kodowania (chyba) ??

    Kod HTML:
         XML Parsing Error at 1:30. Error 18: unknown encodingJInstaller::install: Błąd. Nie znalazłem pliku instalacyjnego (XML) we wskazanym pakiecie. Być może pakiet jest podwójnie skompresowany.Unable to detect manifest file
    Zainstalowałem wię starszą wersję
    com_zoom_251_rc1_pl

    ( ta dała się zainstalować) ale w panelu administratora pojawia się taki błąd

    Kod HTML:
    Warning:  Invalid argument supplied for foreach() in /home/moje/public_html/components/com_zoom/lib/zoom.class.php on line 1029
    
    Catchable fatal error:  Object of class JVersion could not be converted to string in /home/moje/public_html/components/com_zoom/lib/zoom.class.php on line 177
    Proszę o informacje co należy zmienić..
    Ostanio edytowane przez maxym : 07-01-2009 15:59

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior nikszal awatar
    Dołączył
    07-09-2006
    Skąd
    FNW
    Wpisy
    5 264
    Punkty
    183

    Domyślny

    Nie spodziewaj się odpowiedzi. Napisałeś jedynie, co instalowałeś. Brakuje informacji o tym "na czym" instalowałeś i o konfiguracji serwera (regulamin). Tu nie ma wróżek.
    Zanim zapytasz na Forum:
    1. Przeszukaj wątki.
    2. Poszukaj odpowiedzi na wiki.
    __________________________________________________ _________________
    Książki oddane na makulaturę dowodzą, że cierpliwość papieru też ma swoje granice.

  4. #3
    Bywalec
    Dołączył
    28-02-2006
    Skąd
    Gliwice
    Wpisy
    166
    Punkty
    20

    Domyślny

    Instalowałem komponent zoomgalery na joomla 1.5.8
    A ustawienia serwera (o które dokładnie chodzi ?)

  5. #4
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 299
    Punkty
    1136

    Domyślny

    A to jest zoom przeznaczony do J! 1.5?
    I warto poruszać głową, gdy coś instalujesz . Joomla 1.5 jest kodowana w utf, a Ty instalujesz komponent kodowany w ISO
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  6. #5
    Bywalec
    Dołączył
    28-02-2006
    Skąd
    Gliwice
    Wpisy
    166
    Punkty
    20

    Domyślny

    Zwiastun dzięki za informacje. Myślałem że zoom media gallery to wersja 1.5 NATIVE
    Pozdrawiam : )

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •