Artform nic sie nie pojawia po wysłaniu
Wyniki 1 do 4 z 4

Temat: Artform nic sie nie pojawia po wysłaniu

  1. #1

    Domyślny Artform nic sie nie pojawia po wysłaniu

    Po wysłaniu formularza na stronie nic nie ma jest cała biała. ( co prawda formularz dochodzi na e-mail) co zrobić żeby po wysłaniu formularza pojawił się komunikat o wyslaniu,
    Suwałki www.s-ki.pl Ełk www.elk.info.pl Rozkłady jazdy www.odjazdy.info

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Przeglądacz fenix75 awatar
    Dołączył
    03-08-2006
    Wpisy
    54
    Punkty
    40

    Domyślny

    podbijam temat, u mnie jest podobnie, kienci wysyłają po kilka emaili, nie wiedzą czy poszło czy nie, jeden przez to zrezygnował
    eeee, yyyyyy, mmmmmm, właściwie to nie wiem co tu napisać

  4. #3
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 287
    Punkty
    1132

    Domyślny

    Sprawdzić czy w szablonie jest instrukcja z pozycją wyświetlającą komunikaty systemowe. Jeśli nie - dodać. (Przed treścią główną)
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  5. #4
    Przeglądacz
    Dołączył
    13-10-2011
    Wpisy
    45
    Punkty
    10

    Domyślny

    Witam! Znalazłaem rozwiązanie:
    Plik artforms.html.php
    Znaleść saveDBForms i wkleić linijke przed :$database =& JFactory::getDBO();
    Działa na 100%

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •