Wyniki 1 do 2 z 2

Temat: Joomla! 1.0.11 do najnowszej stabilnej.

  1. #1
    Debiutant
    Dołączył
    31-10-2009
    Wpisy
    4
    Punkty
    10

    Domyślny Joomla! 1.0.11 do najnowszej stabilnej.

    witam, chciałbym zaaktualizować joomle, ale mam problemy. używam poradnika http://forum.joomla.pl/showthread.ph...lizacja-Joomla


    i na samym początku, na etapie joomla pack mam problem - nie mogę go wrzucić uzywając panelu instalacji komponentów. pojawia się komunikat: Wczytanie pliku NIEUDANE: zapisywanie do katalogu /media jest niemożliwe.


    mam problem z ta joomlą. jest tam opcja: Instaluj z katalogu Katalog instalacyjny:

    media/ niemożliwe
    administrator/components/ niemożliwe
    components/ niemożliwe
    images/stories/ niemożliwe


    to są informacje wyświetlane.


    moja joomla posiada wiele innych bugów, dlatego dążę do aktualizacji; ale nie mogę skoro wg poradnika jakis durny bug blokuje mi dzialania. prosze pomozcie mi. mogę, tez zaaktualizować z poziomu totala commandera wrzucając na ftp, ale nie widzę, żadnego sensowenego poradnika. pomozcie.

  2. #2
    Wyga alex51 awatar
    Dołączył
    16-01-2007
    Skąd
    Kamień Pomorski
    Wpisy
    3 352
    Punkty
    479

    Domyślny

    Skoro piszesz o aktualizacji a nie o migracji, to rozumiem, że masz zamiar pozostać przy starej wersji 1.0? W takiej sytuacji nie musisz się sztywno trzymać wspomnianego przez siebie poradnika, a jedynie zaktualizować pliki systemowe nadpisując je plikami z instalki J! 1.0.15. Oczywiście istotne będzie określenie posiadanej wersji iso czy uft. Mozna nadpisywać wszystkie pliki systemowe, można też użyc łatki aktualizacyjnej w której bedą przygotowane wybrane pliki do podmiany. Po zaktualizowaniu do najnowszej, ostatniej wersji J1.0.15 dobrze byłoby mimo wszystko zastanowić się nad ewentualną migracją do J!1.5.15, choć nie jest to opcja bezwzględnie konieczna. Jeśli strona dobrze funkcjonuje w starej wersji Joomla i nie widzi się potrzeby jej rozbudowywania to można pozostać przy J!1.0.15.
    Wiem, że niewiele wiem, ale jeśli to co wiem było Ci pomocne,
    to skorzystaj z tego:

Podobne tematy

  1. Pytanie o aktualizacje z 1.5.9 do najnowszej.
    przez okmiwww na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 3
    Ostatni post/autor: 04-11-2009, 19:38
  2. Joomfish w najnowszej joomli i vm
    przez Depson na forum Biznes: sklepy, ogłoszenia, katalogi produktów
    Odpowiedzi: 1
    Ostatni post/autor: 07-01-2009, 15:04
  3. Jak zaktualizować JoomlęPE 1.0.12 do najnowszej?
    przez Bono na forum Joomla Power Edition
    Odpowiedzi: 17
    Ostatni post/autor: 14-11-2008, 04:27
  4. aktualizacja joomli do najnowszej - proszę o pomoc
    przez prezes na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 2
    Ostatni post/autor: 24-03-2008, 16:04

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •