JHTMLlist not supported. File not found. - po wejściu do artykułu i nie tylko?
Strona 1 z 2 12 OstatniOstatni
Wyniki 1 do 10 z 18

Temat: JHTMLlist not supported. File not found. - po wejściu do artykułu i nie tylko?

  1. #1
    Debiutant
    Dołączył
    26-10-2009
    Wpisy
    3
    Punkty
    10

    Domyślny JHTMLlist not supported. File not found. - po wejściu do artykułu i nie tylko?

    Witam mam pytanie co oznacza monit jak w temacie. Chce się tego pozbyć :/. Pokazuje się na samej górze po wejściu do każdego z artykułów, konkretnego modułu w sumie chyba po wejściu do panelu edycji czegokolwiek. Jakieś podpowiedzi ? Ponadto może nieco inny temat ... przy drugim wejściu do edycji jakiegoś elementu systemu z poziomu zaplecza zwiększa mi się czcionka opisu przy polach edycyjnych, dlaczego ?

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior Bazyl awatar
    Dołączył
    02-08-2008
    Skąd
    Skierniewice
    Wpisy
    7 358
    Punkty
    544

    Domyślny

    hej

    sorry ale bez adresu strony odpowiedz jest tylko jedna CZARY

  4. #3
    Debiutant
    Dołączył
    26-10-2009
    Wpisy
    3
    Punkty
    10

    Domyślny

    Sory!
    dopiero zaczynam, w sumie druga strona za pomocą joomla, ale pierwsza tworzona całkowicie od podstaw - www.maveriq306.2ap.pl.

  5. #4

  6. #5

    Domyślny

    Czyli sugerujesz, że może to być coś z plikami? Sprawdzę to w najbliższym czasie.

  7. #6
    Debiutant
    Dołączył
    26-10-2009
    Wpisy
    3
    Punkty
    10

    Domyślny

    Hmm ale użytkownik nie znalazł rozwiązania i zrezygnował :/ z tego co wyczytałem pod podanym linkiem. Może najpierw wykonam aktualizację do 1.5.17 bo korzystam z wersji wcześniejszej :/ ale wątpię by pomogło. Czyli najprościej rozpakować na dysku joomle w obecnej wersji i wysłać na serwer tylko te pliki, których brakuje . Spróbuje w najbliższym czasie.

  8. #7
    Wyga palyga007 awatar
    Dołączył
    24-03-2010
    Skąd
    Wieluń
    Wpisy
    3 900
    Punkty
    229

    Domyślny

    Obecnie obowiązująca wersja to 1.5.18 i radzę wykonać aktualizację właśnie do niej. ( 1.5.16 i 1.5.17 mają pewne dyskusyjne zmiany w kodzie, mogące powodować różnego rodzaju problemy).
    ---------------------------------------------------------------------------------------------
    "Nie chowaj nienawiści po wieczne czasy, ty, który sam nie jesteś wieczny."
    Przyjmę ofertę pracy w Australii...
    web-coder.pl

  9. #8

    Domyślny

    Wiem, tylko ja mam już 1.5.18, a ten problem pojawił się po przejściu na nowy serwer. Może to być dlatego, że nadpisałem pliki nowa (czysta) instalka Joomli?

    ---------- Post dodany o 17:40 ---------- Poprzedni post był o 15:50 ----------

    Okazuje się, że na czystej, nienadpisanej Joomli działa wszystko jak trzeba. Zdecydowałem się nadpisać pliki instalka, gdyż z przyczyn, których nie będę tu tłumaczył, mogło brakować niektórych plików.

    Co mogło się schrzanić przez nadpisanie?

  10. #9
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 733
    Punkty
    208

    Domyślny

    Jeśli wrzuciłeś sama instalke j1.5.18 i nadpisałeś pliki to tak
    Masz wgrać update z wersji X do wersji 1.5.18

  11. #10

    Domyślny

    Miałem wersję 1.5.18. Oczywiście wcześniej robiłem update'y. Chodziło o to, że mogłem nie mieć czegoś. Przerwałem odtwarzanie backupa z JoomlaPack, po tym jak niechcący kliknąłem, żeby odtworzył. Wiem, że wtedy znikły mi niektóre pozycje z bazy i musiałem instalować jeszcze raz. Pliki w większości były na serwerze, w bazie nie było, a z tego co pamiętam to niektórych rzeczy też nie było na serwerze. Pamiętam, ze musiałem od nowa tłumaczyć jakiś moduł, bo wywaliło.

    Z tego powodu nadpisałem czysta instalka Joomli, nawet na wszelki wypadek.

    To mogło coś zachrzanić?
    Ostanio edytowane przez lsz : 08-06-2010 12:40

Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Potrzebuję moduł widoczny tylko po wejściu w konkretne menu
    przez yogi009 na forum Administracja - ogólne
    Odpowiedzi: 7
    Ostatni post/autor: 09-02-2010, 13:23
  2. JHTMLList::subcategory not supported.
    przez Pomix na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 0
    Ostatni post/autor: 17-08-2009, 13:25
  3. JHTMLemail not supported. File not found.
    przez jerzyszczur na forum Administracja - ogólne
    Odpowiedzi: 2
    Ostatni post/autor: 18-07-2009, 13:55
  4. link do artykułu podajac tylko ID artykułu
    przez wafcio na forum Szukam dodatku do Joomla
    Odpowiedzi: 1
    Ostatni post/autor: 26-03-2009, 02:44
  5. Installation file not found-brak mozliwosci zainstalowania komponentow,modulow...
    przez Albion69 na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 3
    Ostatni post/autor: 10-12-2007, 11:47

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •