JComments - nie instaluje się właściwie
Wyniki 1 do 5 z 5

Temat: JComments - nie instaluje się właściwie

  1. #1
    Nowicjusz
    Dołączył
    23-04-2008
    Wpisy
    20
    Punkty
    10

    Domyślny JComments - nie instaluje się właściwie

    Witam,

    jeżeli już gdzieś było to przepraszam, starałem się znaleźć, ale mi się nie udało.

    Mam problem z modułem JComments, polega on na tym, iż pomimo instalacji, która wg. instalatora przebiegła pomyślnie i tego, że wszystkie chmody są ustawione dobrze (wg. wskazówek z panelu) modyfikacja ta nie działa - nie ma odpowiedniego menu w PA ani nie pojawia się w artykułach.

    ver. Joomli: 1.5.19
    ver. JComments: 2.5.6
    strona: http://portal2.militis.pl/

    Z góry dziękuję za pomoc i pozdrawiam!

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus seba.adm awatar
    Dołączył
    14-12-2008
    Skąd
    Szczecin
    Wpisy
    1 989
    Punkty
    265

    Domyślny

    Witam

    Pierwsza sprawa to Joomla - Aktualna wersja to Joomla 1.5.21.
    Druga rzecz to fakt że instalujesz sam moduł. Do prawidłowego działania należy jeszcze zainstalować komponent (>>JComments 2.2.0.2<<) i skonfigurować (tutaj w skrócie opisałem, co należy skonfigurować na początek).
    Ostanio edytowane przez seba.adm : 22-10-2010 00:50

    -----------------------------------------------------------
    Dajnowiec.pl
    - Tworzenie stron internetowych
    WspieramBiznes.pl
    - Twój partner w biznesie!
    Dołącz do NAS na Facebooku




  4. #3
    Nowicjusz
    Dołączył
    23-04-2008
    Wpisy
    20
    Punkty
    10

    Domyślny

    Witam,

    wielkie dzięki za pomoc, rzeczywiście było tak jak mówisz, jest jeszcze jeden problem, po instalacji dostaję błąd, który informuje mnie o tym, że: "Your current site template doesn't have afterDisplayContent event!". W zasadzie nie wiem co z tym zrobić, jakoś ręcznie dopisać do plików, czy może jest jakieś inne wyjście?

    Pozdrawiam!

  5. #4
    Wiarus seba.adm awatar
    Dołączył
    14-12-2008
    Skąd
    Szczecin
    Wpisy
    1 989
    Punkty
    265

    Domyślny

    Witam

    Zobacz do >>tego<< tematu na forum. I tutaj jeszcze jeden wątek do poczytania: >>Klik<<

    -----------------------------------------------------------
    Dajnowiec.pl
    - Tworzenie stron internetowych
    WspieramBiznes.pl
    - Twój partner w biznesie!
    Dołącz do NAS na Facebooku




  6. #5
    Nowicjusz
    Dołączył
    23-04-2008
    Wpisy
    20
    Punkty
    10

    Domyślny

    Dzięki, wszystko działa tak jak trzeba, temat można zamknąć.

    Pozdrawiam!

    EDIT:

    Jednak nie, mam problem z przyciskiem więcej i jego tłem - po instalacji JComments ono znika, w czym może być problem?
    Ostanio edytowane przez Centurio : 23-10-2010 14:36

Podobne tematy

  1. Gallery plugin - nie instaluje się
    przez Pita na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 2
    Ostatni post/autor: 20-10-2010, 11:37
  2. JArtForms utf nie instaluje się
    przez murvs na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 1
    Ostatni post/autor: 27-07-2009, 19:04
  3. Szablon instaluje się bez problemu ale go nie widać
    przez teni na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 4
    Ostatni post/autor: 25-04-2009, 22:46
  4. ebygallery nie instaluje się prawidłowo
    przez rubeus na forum Administracja składnikami
    Odpowiedzi: 0
    Ostatni post/autor: 18-03-2007, 22:23
  5. Artbanners nie instaluje się poprawnie
    przez BICKI na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 0
    Ostatni post/autor: 25-08-2006, 10:36

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •