problem z zalogowaniem na stronę administratora i podstrony witryny
Wyniki 1 do 7 z 7

Temat: problem z zalogowaniem na stronę administratora i podstrony witryny

  1. #1
    Debiutant
    Dołączył
    14-01-2011
    Wpisy
    3
    Punkty
    10

    Domyślny problem z zalogowaniem na stronę administratora i podstrony witryny

    Witam,
    nie mogę zalogować się na stronę administratora i podstrony witryny
    pojawia się komunikat : Fatal error: require_once() [function.require]: Failed opening required '/home/users/gimnazjum/public_html/libraries/joomla/import.php' (include_path='.:/home/lib:/home/conf/lib:/usr/share/fpdf:/usr/share/pear:/usr/share/php') in /home/users/gimnazjum/public_html/administrator/includes/framework.php on line 37

    co mogę zrobić ?
    proszę o rady

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Witam
    Czy stroną świeżo postawiona ?
    Czy po instalacji dopiero wyskoczyły takie kwiatki ?
    Działała wcześniej ? logowałeś się już na admina itp ?

    Pierwsze co zrób to na nowo przegraj te pliki w których występuje błąd
    import.php
    framework.php
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

  4. #3
    Debiutant
    Dołączył
    14-01-2011
    Wpisy
    3
    Punkty
    10

    Domyślny

    zamieniłem plik framework.php i nic....

    ---------- Post dodany o 14:43 ---------- Poprzedni post był o 14:40 ----------

    dodam że nigdy nie mieliśmy takiego kłopotu
    i bez problemu można było zalogować się na admina
    Ostanio edytowane przez toffik11 : 14-01-2011 14:49

  5. #4
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Cytat Wysłane przez toffik11 Zobacz wiadomość
    zamieniłem plik framework.php i nic....

    ---------- Post dodany o 14:43 ---------- Poprzedni post był o 14:40 ----------

    dodam że nigdy nie mieliśmy takiego kłopotu
    i bez problemu można było zalogować się na admina
    Pisałem jeszcze o Failed opening required '/home/users/gimnazjum/public_html/libraries/joomla/import.php'
    Zobacz uprawnienia do niego jakie masz

    Piszesz w liczbie mnogiej ? tzn że oprócz ciebie ktoś jeszcze się zajmuję administrowaniem ?
    Więc może wypadało by zapytać czy czegos nie instalował nowego ? nie usuwał itp
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

  6. #5
    Debiutant
    Dołączył
    14-01-2011
    Wpisy
    3
    Punkty
    10

    Domyślny

    co do pliku import to nie mogłem znaleźć więc na nowo wprowadziłem cały katalog libraries
    nie wiem czy to dobrze????

  7. #6
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Nic się nie stanie .. jak zgrałeś go jeszcze raz
    Nie napisałeś jaki efekt to dało ?
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

  8. #7
    Bywalec
    Dołączył
    09-12-2006
    Skąd
    Lubliniec
    Wpisy
    302
    Punkty
    14

    Domyślny

    Wygląda to na błąd podczas wgrywania plików, coś musiało pójść nie tak.
    Pozdrawiam Keran
    ________________________
    • webwizard.pl - projektowanie stron i sklepów internetowych.

Podobne tematy

  1. Strona błędu 404 w głównej treści witryny
    przez Bazyl na forum Menu, struktura witryny
    Odpowiedzi: 23
    Ostatni post/autor: 27-08-2013, 21:53
  2. Odpowiedzi: 4
    Ostatni post/autor: 13-12-2010, 12:22
  3. Ustawienia podstrony bloga sekcji / kategorii a strona atykułu
    przez andrzej61 na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 23-08-2010, 10:08
  4. Problem z zalogowaniem sie do panela administratora.
    przez Kalaf na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 24-08-2009, 16:23
  5. problem z zalogowaniem administratora
    przez tymek_xxl na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 18-02-2006, 23:22

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •