Wyniki 1 do 4 z 4

Temat: Proszę o pomoc, aktualizacja joomla z 1.0.13 by JoomlaPL.com Team na 1.5

  1. #1
    Nowicjusz
    Dołączył
    19-08-2009
    Wpisy
    17
    Punkty
    10

    Domyślny Proszę o pomoc, aktualizacja joomla z 1.0.13 by JoomlaPL.com Team na 1.5

    Witam serdecznie. Mam pewien problem. Prowadzę stronę upartej na CMS joomla, jest to serwis informacyjny, który posiada bazę setek artykułów i nie chcę tracić tego co już zostało na tej stronie zrobione. Chciałbym zaktualizować witrynę do joomla wersji 1.5, strona posiada kodowanie ISO-8859-2. Czytałem troszkę po forach ale wszystko jest tak porozrzucane, że ciężko się w tym wszystkim połapać.. Czy mogę prosić o jakiś link bądź wypowiedź kogoś, kto faktycznie może mi pomóc w tej kwestii? Strona musi pozostać na tym samym serwerze co obecnie się znajduje, adres również powinien być zachowany. Pozdrawiam i czekam na odpowiedź.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 812
    Punkty
    1096

    Domyślny

    Uaktualnij do Joomla 1.0.15 i zostaw, jeśli zadajesz takie pytania. Bo to niby proste, ale nieproste. Idealnej metody migracji nie ma. Oprócz kodowania bazy, z czym stosunkowo najłatwiej sobie można poradzić, jest jeszcze parę innych problemików do pokonania. Im większa witryna, tym bardziej skomplikowane przenosiny. Migracja jest omówiona na www.pomoc.joomla.pl

  4. #3
    Nowicjusz
    Dołączył
    19-08-2009
    Wpisy
    17
    Punkty
    10

    Domyślny

    a czy do aktualizacji dostępna jest jakaś łatka? Do aktualizacji do 1.0.15 oczywiście? Troszkę szkoda, że to zbyt dużo roboty przy tym, myślałem, że da radę to jakoś sprawniej i bezpieczniej ale w takim wypadku przyjmę chyba wiadomość eksperta.

  5. #4
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 812
    Punkty
    1096

    Domyślny

    Nie wiem dokładnie, z której wersji korzystasz (prawdopodobnie polski fronton, angielskie zaplecze - w takim przypadku łatki są nadal dostępne na joomlacode. Możesz też po prostu pobrać 1.0.15 z joomlacode lub z joomlapl.com i nadpisać pliki. Zmian w bazie danych nie ma, więc wszystko powinno pójść gładko, ale lepiej przetestować najpierw działanie lokalnie.
    Głębsze zmiany - pobrać od nas z archiwum (na www.joomla.pl) wersję joomla 1.0.15 kodowaną w iso 8859-2 (Joomla - JAL) i nadpisać tą wersją (pamiętaj o kopii witryny i wcześniejszych testach na kopii)

Podobne tematy

  1. Problem Joomla 1.5.9. Pilnie proszę o pomoc.
    przez Godek na forum Administracja - ogólne
    Odpowiedzi: 4
    Ostatni post/autor: 23-07-2009, 22:03
  2. [JOOMLA] Pilnie proszę o pomoc.
    przez Godek na forum Administracja - ogólne
    Odpowiedzi: 2
    Ostatni post/autor: 22-07-2009, 14:15
  3. Intro w Joomla , Proszę o Pomoc!
    przez Rafael_fEVO na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 17
    Ostatni post/autor: 29-03-2008, 17:57
  4. aktualizacja joomli do najnowszej - proszę o pomoc
    przez prezes na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 2
    Ostatni post/autor: 24-03-2008, 16:04
  5. Proszę o pomoc - templatka joomla. Pilne!
    przez pablo7611 na forum Szablony graficzne
    Odpowiedzi: 7
    Ostatni post/autor: 02-10-2006, 00:01

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •