Wyniki 1 do 6 z 6

Temat: Joomla - Facebook krzaki zamiast polskich znaków

  1. #1
    Debiutant
    Dołączył
    22-09-2009
    Wpisy
    1
    Punkty
    10

    Domyślny Joomla - Facebook krzaki zamiast polskich znaków

    Witam,
    Mam problem z wyświetlaniem tytułów na facebooku, gdy użytkownik wkleja link ze strony na swojego walla bądź też poprzez przycisk lubie to pojawia się miniaturka(ok) oraz tytuł - ten jest pozbawiony polskich znaków a zamiast nich występują "popularne krzaczki".

    Spotkał się już ktoś z tym problemem? W jaki sposób można to naprawić?

    Dodam jeszcze, że na stronie polskie znaki są poprawnie wyświetlane, w kodzie również kodowanie utf8 ok. SEF jest wyłączone.

    Bardzo proszę o sugestie.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Debiutant
    Dołączył
    24-06-2009
    Wpisy
    2
    Punkty
    10

    Domyślny

    Mam ten sam problem, co dziwne, niektore artykuly dodaja sie poprawnie, z polskimi znakami, inne maja krzaki, nawet , jesli napisane zostaly tego samego dnia i maja prawie identyczny tytul.... Czy ktos moze pomoc?

  4. #3
    Wiarus Robster awatar
    Dołączył
    30-01-2010
    Skąd
    Częstochowa
    Wpisy
    2 136
    Punkty
    135

    Domyślny

    Ja tylko spytam czy nie macie przypadkiem hostingu na ovh, bo mnie też ostatnio niektóre elementy krzaczyć zaczęły.
    Nic co jest warte posiadania nie przychodzi łatwo.
    http://robertmatuszewski.pl

  5. #4
    Debiutant
    Dołączył
    24-06-2009
    Wpisy
    2
    Punkty
    10

    Domyślny

    ja mam hosting w az.pl, nie jestemppewna czy to kwestia hostingu, czy cos jest nie tak z moimi ustawieniami

  6. #5
    Przeglądacz
    Dołączył
    26-02-2006
    Wpisy
    47
    Punkty
    11

    Domyślny

    Cytat Wysłane przez natalka Zobacz wiadomość
    Mam ten sam problem, co dziwne, niektore artykuly dodaja sie poprawnie, z polskimi znakami, inne maja krzaki, nawet , jesli napisane zostaly tego samego dnia i maja prawie identyczny tytul.... Czy ktos moze pomoc?
    Mam tak samo mimo ze w og meta tagach mam polskie znaki to na facebooku wyswietlaja sie krzaki.
    Znalazl ktos rozwiazanie tego problemu ?


  7. #6
    Przeglądacz
    Dołączył
    26-02-2006
    Wpisy
    47
    Punkty
    11

    Domyślny

    Wiec znalazlem przyczyne niewłaściwego wyswietlania polskich znakow na facebooku.
    Najprosciej rzecz ujmujac należy pisać artykuly prosto z edytora joomli, lub uzywac edytora tekstu zgodnego z utf-8.
    Teksty pisane w Notepad++ kodowane w utf-8 facebook wyswietla poprawnie.
    Które artykuly sa zle kodowane można spawdzic w bazie danych przez phpadmina


Podobne tematy

  1. Brak polskich znaków w templatce Brander joomla 1,5
    przez paczek85 na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 4
    Ostatni post/autor: 15-06-2011, 08:31
  2. skrypt w Joomla 1.5! - krzaki zamiast polskich znaków
    przez palabra na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 2
    Ostatni post/autor: 29-05-2010, 17:47
  3. brak polskich znaków w joomla + misterestate
    przez xemes na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 14-11-2008, 18:36
  4. JCal Pro i krzaczki zamiast polskich znaków
    przez perche na forum Administracja składnikami
    Odpowiedzi: 2
    Ostatni post/autor: 25-08-2008, 10:50
  5. Bez polskich znaków w Joomla 1.0.13
    przez lsz na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 18-03-2008, 15:50

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •