Wyniki 1 do 2 z 2

Temat: PonyGallery 1.12 PL

  1. #1
    canonier
    Gość

    Domyślny PonyGallery 1.12 PL

    Zainstalowałem ten komponent na Joomla 1.0.5 i pojawił się problem z usuwaniem grafik. Jest w Panelu użytkownika 'kosz' którego użycie wyrzuca "Błąd na stronie".
    Po przegrzebaniu kodu, i konsultacji z kolegą dobrym w te klocki, udałonam się ustalić że jest następujący błąd.
    Brak znacznika <?php echo przy wywołaniu Java Script.

    Rozwiązanie jest takie:
    1) znajdź linijkę z następującym wpisem (u mnie jest to wiersz 1270)

    <a href = "javascript:if (confirm('"._PONYGALLERY_SURE_DELETE_SELECT_ITEM." ')){ location.href='index.php?option=com_ponygallery&fu nc=deletepic&uid=<?php echo $row->id?>';}"

    2) zamień ją na następujący prawidłowy kod:


    <a href = "javascript:if (confirm('<?php echo _PONYGALLERY_SURE_DELETE_SELECT_ITEM;?>')){ location.href='index.php?option=com_ponygallery&fu nc=deletepic&uid=<?php echo $row->id?>';}"

    Od teraz kasowanie grafik powinno działać poprawnie.
    Przynajmniej tak jest u mnie.

  2. #2
    Przeglądacz
    Dołączył
    11-01-2006
    Skąd
    Poznań
    Wpisy
    33
    Punkty
    10

    Domyślny problem laika z PonyGallery

    Sorka za laictwo....
    zainstalowałem PonyGallery 1.12OS PL na
    Joomla 1.0.5 Stable PL i w menu admina Components->PonyGalery jest wszystko, natomiast nie wiem jak zrobić by pojawiło się na stronach mojego serwisu.
    Czy ktoś ma ochcotę pomóc takiej sierotce jak ja?

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •