Biała strona po instalacji.
Wyniki 1 do 7 z 7

Temat: Biała strona po instalacji.

  1. #1
    Przeglądacz
    Dołączył
    02-03-2008
    Skąd
    Krakau xD
    Wpisy
    49
    Punkty
    10

    Domyślny Biała strona po instalacji.

    Zainstalowałem bez problemów Joomla! 1.7. Po instalacji, po przejściu na stronę, jest ona po prostu biała. Dopiero dopisanie "index.php" powoduje, iż pokazuje się witryna.
    O co chodzi?

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Bywalec MagicWawa awatar
    Dołączył
    03-06-2009
    Skąd
    Warszawa
    Wpisy
    172
    Punkty
    46

    Domyślny

    A dasz link? Czy mamy wyciągać szklaną kulę?

    Prawdopodobnie masz na serwerze plik index.html, który musisz wyrzucić z głównego katalogu.
    Miało być tak pięknie, a wyszło jak zwykle...
    Nie dziękuj... Kliknij uśmiechniętą mordę

    :confused: Nie martw się, wszystko dasz radę zrobić, bo Joomla! polega na... Czytać Czytać Czytać i rozumieć, co jest napisane. Reszta jest prosta...

  4. #3
    Przeglądacz
    Dołączył
    02-03-2008
    Skąd
    Krakau xD
    Wpisy
    49
    Punkty
    10

    Domyślny

    Szklanej kuli nie ma, ale problem rozwiązał. Polecam wszystkim przejrzenie Jumpstart'ów, czy są w porządku

    I bardzo, bardzo dziękuję!

  5. #4
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 902
    Punkty
    443

    Domyślny

    @Rafael_fEVO
    Fajnie, ale ja również chętnie się dowiem w czym był problem jeżeli nie w tym że był index.html
    Pzdr

  6. #5
    Debiutant
    Dołączył
    29-09-2011
    Wpisy
    2
    Punkty
    10

    Domyślny

    Miałem podobną sytuacje na jednym serwerze. Postanowilem przejsc na inny hosting ;p
    Chętnie się dowiem co bylo tego przyczyną.

  7. #6
    Przeglądacz
    Dołączył
    02-03-2008
    Skąd
    Krakau xD
    Wpisy
    49
    Punkty
    10

    Domyślny

    Właśnie w tym. Skasujcie index.html W folderze administrator też jest ten plik i też należy go skasować by po wpisaniu mojastrona.pl/administrator wyskakiwał panel admina, a nie biała strona.

  8. #7
    Debiutant
    Dołączył
    28-03-2017
    Wpisy
    1
    Punkty
    2

    Domyślny

    Mam problem po aktualizacji Joomla do 25.28 nie mogę zalogować się do zaplecza wyswietla mi sie biała strona. Przekopiowałam pliki administrtor przez ftp raz wyswietliło się okno logowania teraz nawet okno logowania na zaplecze sie nie wyświetla. Proszę o pomoc

Podobne tematy

  1. Joomla - biała strona z błędami po instalacji
    przez tupek na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 1
    Ostatni post/autor: 12-06-2011, 20:08
  2. biała strona - strona startowa i strona logowania do panelu admina
    przez przemondm na forum Administracja - ogólne
    Odpowiedzi: 11
    Ostatni post/autor: 06-04-2011, 15:03
  3. Strona działa, rejestracja biała strona - przenosiny
    przez www.ripgamez.org na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 12-04-2009, 21:10
  4. Po instalacji widze białą strone:(
    przez Arsa na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 0
    Ostatni post/autor: 08-03-2008, 11:41
  5. Biała strona po instalacji Joomla 1.0.13pl
    przez joosh na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 3
    Ostatni post/autor: 02-08-2007, 23:10

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •