Wyniki 1 do 3 z 3

Temat: phpmyadmin: błąd 404 localhost:it works

  1. #1
    Debiutant
    Dołączył
    01-11-2011
    Skąd
    koszalin poznań
    Wpisy
    2
    Punkty
    10

    Domyślny phpmyadmin: błąd 404 localhost:it works

    okej po przeczytaniu trzystu poradników dotyczących instalacji joomli 1.52 na jampie ponownie okazało się że to co działa u wszystkich nie działa u mnie, albo że ja jestem kretynem bo taka opcja jest też mocno możliwa.Mam taki problem Jamp uruchomiony joomla włożona do var/www/joomla i później już są jej pliki. jednak gdy wciskam w jampie localhost wyskakuje tylko It Works! jednak ja nie dałem się zwieść i widzę że nie działa bo powinno się coś innego pojawić(przynajmniej tak mi się wydaje). po wciśnięciu phpmyadmin lub phpinfo wyskakuje jednak coś takiego "
    Not Found

    The requested URL /phpmyadmin/ was not found on this server."
    a w tytule błąd 404 próbowałem już zastępować localhost przez 127.0.0.1 jednak dalej nic
    gdzieś przeczytałem że pownienem zmienić htacces.txt na .htacces niepodziałało
    później w tymże pliku przeczytałem co by w razie problemów zakomentować linijke
    "Options +FollowSymLinks"
    jednakże dalej nic nie dało
    odhaczyłem też port 80 w skypie
    przypuszczam że jest to spowodowane tym że kiedyś chcąc poznań tajniki php instalowałem jakieś rzeczy w rodzaju apache jednak ze względu na niemożliwość zrobienia tego na windowsie odpuściłem jednak a na wpół zainstalowane programy pozostawiałem gdzieś w kompie teraz nie wiedząc gdzie i co dokładnie. Przypuszczam że na linuksie byłoby to prostsze ale jednak nie mam możliwości uruchomienia tego systemu na tym komputerze.
    Z góry dziękuje za odpowiedzi szczególnie te napisane dla idiotów

    ---------- Post dodany o 17:36 ---------- Poprzedni post był o 14:27 ----------

    ponieważ chcę się wreszcie ogarnąć w joomli a już sam początek mnie przeraża. Przypuszczam że odpowiedź jest gdzieś na forum ale nie mogę znaleźć

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 777
    Punkty
    1093

    Domyślny

    To nie jest forum dla idiotów.
    Z komunikatu wynika, że masz już uruchomioną instancję MySQL-a. Zapewne działa w tle, uruchamiana wraz z Windows. Nikt Ci tego na forum w Twoim komputerze nie zlokalizuje. Aktualnie działające programy: CTRL+ALT+DEL

  4. #3
    Debiutant
    Dołączył
    01-11-2011
    Skąd
    koszalin poznań
    Wpisy
    2
    Punkty
    10

    Domyślny

    no nie przeczę że idiota ale dziękuje bardzo za pomoc w życiu bym na to nie wpadł. następnym razem postaram się zadawać mniej głupie pytania

Podobne tematy

  1. problem z phpMyAdmin
    przez Majster na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 13
    Ostatni post/autor: 28-08-2011, 22:11
  2. Odpowiedzi: 8
    Ostatni post/autor: 31-05-2010, 14:24
  3. Xamp: problem z phpmyadmin
    przez lomanki66 na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 17-12-2007, 17:18
  4. phpMyadmin?
    przez lomanki66 na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 1
    Ostatni post/autor: 03-11-2007, 19:19
  5. Problem z phpMyAdmin w Xampp
    przez egregor na forum Różne
    Odpowiedzi: 4
    Ostatni post/autor: 02-11-2007, 02:16

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •