Problem z instalacją kopii zapasowej strony
Wyniki 1 do 4 z 4

Temat: Problem z instalacją kopii zapasowej strony

  1. #1
    Debiutant
    Dołączył
    30-03-2009
    Wpisy
    6
    Punkty
    10

    Domyślny Problem z instalacją kopii zapasowej strony

    Witam,

    Strona mojego stowarzyszenia www.wiskitki.org została zaatakowana jakimś Trojanem. Znalazł go dostawca hostingu. Ponieważ nie działały mi w zapleczu witryny style css i java script, tzn. strona wyświetlała się tak jak teraz tylko z treściami odpowiednimi do zaplecza i nie było możliwosci działania w niej postanowiłem wgrać kopię zapasową zrobiąną akeeba backup. Kopia wgrała się prawidłowo skryptem Kickstart, ale w momencie przejścia do instalacji kopii znowu pojawił się ten błąd.

    w opisie strony pojawia się komunikat:

    You have disabled JavaScript in your browser's settings, or a browser extension (such as NoScript) is blocking JavaScript from executing

    jestem całkowitym laikiem w tych kwestiach; po prostu trochę samodzielnie poznałem joomle na tyle na ile była mi potrzebna; ale nie znam się na css i javascript; czy jest jakaś szansa żebym wgrał tą kopię i ją zainstalował czy muszę stworzyć witrynę od podstaw

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus tomaszek83 awatar
    Dołączył
    19-05-2008
    Skąd
    Gorzów Wlkp.
    Wpisy
    2 191
    Punkty
    167

    Domyślny

    w wolnym tłumaczeniu Twój błąd polega na tym że masz wyłączoną w przeglądarce obsługę JavaScript. Rozwiązanie: odblokować obsługę JavaScript w przeglądarce albo użyć innej przeglądarki.

  4. #3
    Debiutant
    Dołączył
    30-03-2009
    Wpisy
    6
    Punkty
    10

    Domyślny

    tylko problem w tym, że nie mam wyłączonej obsługi JavyScript a sytuacja ma miejsce i w Chrome i w FF i IE

  5. #4
    Debiutant
    Dołączył
    30-03-2009
    Wpisy
    6
    Punkty
    10

    Domyślny

    przepraszam za zamieszanie już sobie poradziłem; problem był z dostępem do strony u hostingodawcy

Podobne tematy

  1. Przywracanie kopii zapasowej Akeeba Backup
    przez lumonix na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 9
    Ostatni post/autor: 04-06-2018, 17:47
  2. Akeeba Backup problem z tworzeniem strony kopii zapasowej
    przez barmans na forum Administracja - ogólne
    Odpowiedzi: 10
    Ostatni post/autor: 04-12-2011, 18:04
  3. Odpowiedzi: 3
    Ostatni post/autor: 28-09-2011, 07:54
  4. Problem z przywróceniem kopii zapasowej na serwerze Home.pl
    przez adbacz na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 7
    Ostatni post/autor: 06-03-2011, 14:26
  5. Problem z wczytaniem kopii zapasowej akeeba backup
    przez 88milion na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 1
    Ostatni post/autor: 14-01-2011, 21:11

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •