Strona 1 z 2 12 OstatniOstatni
Wyniki 1 do 10 z 18

Temat: Płatki śniegu.

  1. #1
    Nowicjusz
    Dołączył
    25-01-2012
    Wpisy
    11
    Punkty
    10

    Domyślny Płatki śniegu.

    Chciałbym zainstalować płatki śniegu na joomla 1.5
    Większość któte znalazłem nie działa na 1.5
    Podeślecie jakiegoś linka?

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Bywalec Dziudek awatar
    Dołączył
    17-10-2012
    Skąd
    Łódź
    Wpisy
    342
    Punkty
    60

    Domyślny

    Witam,

    Osobiście w takim wypadku sugerowałbym po prostu znaleźć jakiś gotowy uniwersalny skrypt i go umieścić na stronie Joomla! tak jak na zwykłej stronie statycznej z tą różnicą, że trzeba zmodyfikować szablon (w większości wypadków plik index.php szablonu) i powinno wszystko bez problemu działać, bo z reguły taki skrypt to kwestia dodania skryptu i grafiki.

    A już tak zupełnie od siebie to chciałbym dodać, że płatki śniegu to moim zdaniem trochę odpustowy efekt z końca lat 90. i mi osobiście trochę by było wstyd coś takiego na stronę wrzucać - rozprasza, niepotrzebnie obciąża procesor no i nie wnosi żadnej funkcjonalności a i efekt wizualny średni.

  4. #3
    Wiarus
    Dołączył
    08-01-2007
    Wpisy
    1 228
    Punkty
    70

    Domyślny

    Poszukaj tutaj
    Wszystkie działają, ale problem może być z Twoim szablonem lub innymi skryptami zainstalowanymi na stronie. Musisz zainstalować i potestować.
    Pozdrawiam Krzysiek ...:-)

  5. #4
    Wyjadacz souacz awatar
    Dołączył
    30-07-2009
    Skąd
    Poznań
    Wpisy
    714
    Punkty
    77

    Domyślny

    @Dziuniek ma rację, chyba, że chcesz żeby było oldschool'owo... Poza tym ci, którzy będą oglądać Twoją stronę np. na słabszych tabletach - przeklną Cię za zużycie zasobów a co za tym idzie tempo otwierania strony, na słabszych prockach zawiecha murowana.
    c'est la żizń...

  6. #5
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 850
    Punkty
    440

    Domyślny

    Proponuję dodać do tego:
    księgę gości
    zegarek
    wysuwany panel facebook
    wyskakującą reklamę
    No to stronka będzie full wypas do urządzeń mobilnych :-)

  7. #6
    Nowicjusz
    Dołączył
    25-01-2012
    Wpisy
    11
    Punkty
    10

    Domyślny

    Dziękuję wszystkim za odpowiedzi. Macie rację, kiszkowato to wygląda.
    Jednak nie będzie płatków na święta.
    Zamykam temat (ewentualnie do usunięcia)

  8. #7
    Nowicjusz
    Dołączył
    23-11-2012
    Wpisy
    13
    Punkty
    2

    Domyślny

    Ufff. Dobrze ze zmieniles zdanie.
    I migruj bracie z1.5 czym predzej...
    Wesolych Swiat

  9. #8
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 767
    Punkty
    1091

    Domyślny

    Cytat Wysłane przez qbaseT Zobacz wiadomość
    I migruj bracie z1.5 czym predzej...
    A dlaczego? A po co?
    Nie mówię, że nie, tylko że potrzeby, a tym bardziej przymusi żadnego nie ma.
    http://joomla.pl/publikacje/631-czy-...joomla-25.html

  10. #9
    Bywalec Dziudek awatar
    Dołączył
    17-10-2012
    Skąd
    Łódź
    Wpisy
    342
    Punkty
    60

    Domyślny

    @zwiastun - chociazby dlatego, że Joomla! 1.5 o ile mi wiadomo nie jest już łatana - wystarczy odkrycie jakiejś nowej metody ataku i wszystkie strony na J!1.5 będą zagrożone (a z racji swojej popularności to wciąż łakomy kąsek dla twórców sieci zainfekowanych witryn). I to w zasadzie jest ten "przymus" ;) No chyba, że ktoś lubi być banowany przez przeglądarki za posiadanie zainfekowanej witryny.

    Inna kwestia to fakt, że żadne nowsze rozszerzenia nie będą już wspierać J!1.5, zatem bazowanie na J!1.5 to ślepy zaułek jeżeli chce się rozwijać witrynę.

    itp. itd.

  11. #10
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 767
    Punkty
    1091

    Domyślny

    @Dziudku: zaprzestanie rozwoju i wsparcia nie oznacza, że Projekt Joomla! pozostawi użytkowników bezbronnymi w przypadku, gdy zostaną wykryte nieznane luki w bezpieczeństwie lub odkryte nowe metody ataku.
    Swoja wypowiedzią nie dyskutowałem z poglądem, czy warto unowocześnić witrynę, ale z poglądem, że trzeba i to czym prędzej. I podtrzymuję swoje zdanie, ani nie trzeba, ani tym bardziej czym prędzej, jak sugerował qbaseT.
    Decyzja o migracji wiąże się z różnymi kosztami, które trzeba ponieść i powinna zapadać po głębokim przemyśleniu sprawy.
    Niejaki Sam Moffat, autor migratora z 1.0 na 1.5, członek zespołu produkcyjnego Joomla, członek zespołu ds. bezpieczeństwa podobno jeszcze do dziś prowadzi witrynę opartą na Joomla 1.0
    Inforgrafika, do której odsyłałem, zawiera świetny algorytm pomagający podjąć wyważoną decyzję.

Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Płatna strefa, abonament, płatności PL itp.
    przez kamulator na forum Różne
    Odpowiedzi: 5
    Ostatni post/autor: 10-12-2011, 16:01
  2. Problem z rozpakowaniem łatki aktualizującą język polski z wersji 1.5.16
    przez endrus na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 2
    Ostatni post/autor: 01-05-2010, 11:46
  3. nie mogę wgrać łatki PL do joomla.
    przez bombel415 na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 2
    Ostatni post/autor: 21-08-2009, 00:07
  4. Poprawiona łatka i poprawki do łatki testowej
    przez zwiastun na forum Ogłoszenia i komunikaty
    Odpowiedzi: 3
    Ostatni post/autor: 06-09-2006, 02:17

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •