VM nie zapisuje ustawień
Wyniki 1 do 4 z 4

Temat: VM nie zapisuje ustawień

  1. #1
    Przeglądacz
    Dołączył
    15-03-2009
    Wpisy
    61
    Punkty
    11

    Domyślny VM nie zapisuje ustawień

    Witam

    Jak pisałem w poprzednim wątku mam problem z ustawieniem domyślnej waluty. Sprowadza się on do tego, że VM nie zapisuje ustawień sklepu (zaplecze -> VirtueMart -> Sklep -> Sprzedawca).

    Próby zapisania nowych ustawień kończą się komunikatem:

    vmError: Nie udało się zapisać danych użytkownika

    vmError: VmTable #__virtuemart_vendors_pl_pl Check not passed. Neither slug nor obligatory value at vendor_store_name for auto slug creation is given



    Co może być tego przyczyną?
    Ostanio edytowane przez wfx : 30-11-2012 09:56

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wyjadacz pawelSafiStudio awatar
    Dołączył
    27-09-2010
    Wpisy
    646
    Punkty
    90

    Domyślny

    Ostatnio miałem podobny problem. Aby zapisało mi domyślną walutę musiałem wypełnić wszystkie dane w formularzu sklepu (czyli nazwa sklepu, dane kontaktowe etc), pomimo, że część z nich nie była wymagana. Wówczas zapisała mi się wartość domyślna waluty. Masz wypełnione wszystkie dane? Być może któreś dane mają niedozwolone znaki?
    "Twoja strategia jest do bani (głównie dlatego, że nie poświęcasz jej wystarczająco dużo czasu)" - Mitch Joel

  4. #3
    Przeglądacz
    Dołączył
    15-03-2009
    Wpisy
    61
    Punkty
    11

    Domyślny

    No nieźle!
    Jest dokładnie tak jak mówisz - gdy wypełniłem wszystkie pola, poszło bez marudzenia!

    Wielkie dzięki

  5. #4
    Bywalec
    Dołączył
    02-11-2010
    Wpisy
    101
    Punkty
    11

    Domyślny

    a ja zauważyłem że trzeba robić na innym koncie zakupy a na innym przypisac dane sklepu

Podobne tematy

  1. Gantry framework nie zapisuje ustawień
    przez Thorn na forum Szablony, formatowanie wyglądu
    Odpowiedzi: 37
    Ostatni post/autor: 23-09-2012, 12:43
  2. redSHOP - nie zapisuje z zakładek ustawień
    przez Tom:-) na forum Biznes: sklepy, ogłoszenia, katalogi produktów
    Odpowiedzi: 3
    Ostatni post/autor: 01-03-2012, 09:26
  3. WDSubmit 1.5.1 PL - nie zapisuje ustawień
    przez Radek2212 na forum Administracja - ogólne
    Odpowiedzi: 0
    Ostatni post/autor: 18-01-2011, 01:34
  4. EZ Store nie zapisuje ustawień
    przez sd81 na forum Administracja składnikami
    Odpowiedzi: 5
    Ostatni post/autor: 27-10-2007, 02:34
  5. Zmiana globalnych ustawień - nie zapisuje
    przez fred11 na forum Administracja Joomla!
    Odpowiedzi: 4
    Ostatni post/autor: 18-03-2006, 23:07

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •