Błąd na stronie
Wyniki 1 do 9 z 9

Temat: Błąd na stronie

  1. #1
    Debiutant
    Dołączył
    10-01-2012
    Wpisy
    10
    Punkty
    10

    Domyślny Błąd na stronie

    Warning: Parameter 2 to plgJoomGalleryJoomDisplayCBName::onJoomDisplayUser () expected to be a reference, value given in /home/twojeau1/public_html/photoerotica.pl/libraries/joomla/event/event.php on line 67


    Mam taki błąd co z nim zrobić??

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior PeFik awatar
    Dołączył
    18-02-2007
    Skąd
    Miasto Stu Mostów
    Wpisy
    5 465
    Punkty
    241

    Domyślny

    Odinstalować plugin galerii, który ów błąd generuje, jakby nie było innych ?
    Współautor bloga o systemie Joomla! -> blog.elimu.pl < oraz kilku książek i artykułów o tym CMS.

  4. #3
    Debiutant
    Dołączył
    10-01-2012
    Wpisy
    10
    Punkty
    10

    Domyślny

    Dokładnie jaki to będzie nie ja to instalowałem ew czym to pozniej zastpić i miec działający?

  5. #4
    Wyga palyga007 awatar
    Dołączył
    24-03-2010
    Skąd
    Wieluń
    Wpisy
    3 900
    Punkty
    229

    Domyślny

    To nie jest błąd a ostrzeżenie....
    Czy powoduje to nieprawidłowe działanie dodatku, czy tylko się wyświetla?
    Ogólnie tego typu komunikaty nie powinny się pokazywać na stronie. Sprawdź co masz w parametrach php w display_errors
    ---------------------------------------------------------------------------------------------
    "Nie chowaj nienawiści po wieczne czasy, ty, który sam nie jesteś wieczny."
    Przyjmę ofertę pracy w Australii...
    web-coder.pl

  6. #5
    Senior PeFik awatar
    Dołączył
    18-02-2007
    Skąd
    Miasto Stu Mostów
    Wpisy
    5 465
    Punkty
    241

    Domyślny

    Stronę www masz w "spadku po dziadku", czy sam ją własnoręcznie zrobiłeś? Bo to wiele tłumaczy.
    Czy cos było instalowane?
    Współautor bloga o systemie Joomla! -> blog.elimu.pl < oraz kilku książek i artykułów o tym CMS.

  7. #6
    Debiutant
    Dołączył
    10-01-2012
    Wpisy
    10
    Punkty
    10

    Domyślny

    Tak stronę w "spadku" poprzedni właściciel nie odp dlatego nie wiem dokładnie co teraz zrobić z tym komunikatem co się ukazuję nie wiem co było instalowane jestem "zielony" co potrzebne to udostępnię screny itp

  8. #7
    Senior PeFik awatar
    Dołączył
    18-02-2007
    Skąd
    Miasto Stu Mostów
    Wpisy
    5 465
    Punkty
    241

    Domyślny

    a może tych dziwnych rzeczy masz więcej, może zatem lepiej zlecić komuś audyt i naprawę tego i owego, a ty w międzyczasie się skupisz się na np. treści etc.
    Współautor bloga o systemie Joomla! -> blog.elimu.pl < oraz kilku książek i artykułów o tym CMS.

  9. #8
    Debiutant
    Dołączył
    10-01-2012
    Wpisy
    10
    Punkty
    10

    Domyślny

    w PA admina wyłączyłem dodatek
    JoomGallery - Display CB Name
    Komunikat znikł wiec będę musiał zainstalować ponownie od początku ten dodatek czy uzyskam go tu na forum?. z tego co widzę raczej jest on potrzebny

  10. #9
    Wyga palyga007 awatar
    Dołączył
    24-03-2010
    Skąd
    Wieluń
    Wpisy
    3 900
    Punkty
    229

    Domyślny

    JoomGallery uzyskasz na JED
    Reinstalacja dodatku niekoniecznie rozwiąże problem wyświetlania się komunikatu, ponieważ nie ma pewności że ta "usterka" została poprawiona w aktualnej wersji (zakładając, że wersja na stronie była nieaktualna)

    Jeśli dodatek działa poprawnie, a po prostu wyświetla taki komunikat to należy wyłączyć wyświetlanie błędów/ostrzeżeń na frontside.
    Było o tym min. tutaj:
    http://forum.joomla.pl/showthread.ph...hlight=dziudek
    ---------------------------------------------------------------------------------------------
    "Nie chowaj nienawiści po wieczne czasy, ty, który sam nie jesteś wieczny."
    Przyjmę ofertę pracy w Australii...
    web-coder.pl

Podobne tematy

  1. Błąd na stronie
    przez roberrt na forum Administracja Joomla!
    Odpowiedzi: 2
    Ostatni post/autor: 06-06-2011, 22:43
  2. błąd na stronie
    przez lukasae na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 10
    Ostatni post/autor: 02-04-2010, 21:41
  3. Błędy na stronie i na zapleczu
    przez Transboy na forum Administracja - ogólne
    Odpowiedzi: 8
    Ostatni post/autor: 09-07-2009, 23:03
  4. Błąd na stronie
    przez kbilski na forum Pomost Joomla «» Przemo
    Odpowiedzi: 0
    Ostatni post/autor: 20-03-2009, 00:59

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •