Wyniki 1 do 3 z 3

Temat: Menu Kunena Górne - nie pojawia się po zmianie konfiguracji

  1. #1
    Nowicjusz
    Dołączył
    12-01-2010
    Wpisy
    24
    Punkty
    10

    Domyślny Menu Kunena Górne - nie pojawia się po zmianie konfiguracji

    Zmieniłem w konfiguracji - proste adresy:TAK i adresy z przedrostkiem:TAK


    Po tych zmianach menu górne kunena jest tylko w kategoriach głównych, po wejściu w temat znika.

    Nadmienię, że jak zmienię z powrotem, jest znowu to menu zawsze.

    Da się coś zrobić czy tak ma być?

    Pozdr

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Bywalec AndiC awatar
    Dołączył
    20-09-2006
    Skąd
    Skawina
    Wpisy
    425
    Punkty
    56

    Domyślny

    A o pliku htaccess.txt oczywiście wiesz ??
    I żeby działał musi mieć zmienioną nazwę na .htaccess
    Powyższa metoda działa na serwerach apache. Więcej sobie doczytaj, bo sporo razy był temat poruszany.

  4. #3
    Nowicjusz
    Dołączył
    12-01-2010
    Wpisy
    24
    Punkty
    10

    Domyślny

    Dzięki za odp.

    Czy jest htaccess.txt czy .htaccess zawsze działa - z tym samym problemem, i myślę że to nie ma z tym akurat nic wspólnego.

    Wszystko działa idealnie tylko to menu ucieka

    Serwer jest:
    System : Linux a
    PHP : 5.2.17
    MySQL : 5.1.57-rel12.8-log

Podobne tematy

  1. Po wyrzuceniu do kosza i powtórnym zainstalowaniu - moduł nie pojawia się...
    przez mimoza72 na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 2
    Ostatni post/autor: 05-11-2012, 18:23
  2. Górne menu na stronie administratora nie rozwija się
    przez Krzysztof na forum Administracja - ogólne
    Odpowiedzi: 5
    Ostatni post/autor: 31-07-2011, 12:25
  3. Menu nie pojawia się w modułach
    przez chester na forum Administracja - ogólnie
    Odpowiedzi: 0
    Ostatni post/autor: 17-03-2011, 15:14
  4. Problem po zmianie menu głównego z pozycji left na górne ( hornav )
    przez Jacek69 na forum Menu, struktura witryny
    Odpowiedzi: 4
    Ostatni post/autor: 07-08-2010, 08:42
  5. W menu pojawia się tylko nazwa ale po kliknięciu wyskakuje błąd 404
    przez gojuryu.tg na forum Menu, struktura witryny
    Odpowiedzi: 3
    Ostatni post/autor: 29-09-2009, 12:10

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •