Instalacja Szablonu - "Connection Refused"
Wyniki 1 do 3 z 3

Temat: Instalacja Szablonu - "Connection Refused"

  1. #1
    Debiutant
    Dołączył
    01-05-2009
    Wpisy
    5
    Punkty
    10

    Domyślny Instalacja Szablonu - "Connection Refused"

    Witam

    Mam problem z zainstalowaniem szablonów pobranych z tej strony http://www.joomlashine.com/joomla-te...e-details.html.
    Pobrałem darmowy szablon JSN Neon i przy próbie instalacji instaluj z pakietu wyskakuje " connection refused " . Przy próbie instalacji przy użyciu ftp ten sam problem .

    Po kilku próbach rozpakowałem plik, spakowałem sam folder templates i udało się go zainstalować, ale bez instalacji pozostałych plików tzn bez jsntplframework.xml sypią się kolejne błędy .

    Proszę o pomoc.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wyga trzepiz awatar
    Dołączył
    06-01-2006
    Skąd
    SH | SC
    Wpisy
    3 528
    Punkty
    252

    Domyślny

    Witaj,

    Myślę, że powinieneś się zapoznać z dokumentacją, która jest na stronie http://www.joomlashine.com/joomla-te...e-details.html
    Możesz także sprawdzić instalację na innym hostingu lub na serwerze lokalnym.

  4. #3
    Debiutant
    Dołączył
    01-05-2009
    Wpisy
    5
    Punkty
    10

    Domyślny

    Sprawdzałem na 2 hostingach awardspace oraz ugu i na obu ten sam błąd wyskakiwał! . W dokumentacji również nie doczytałem nic treściwego, ale i tak samodzielnie znalazłem obejście tego błędu . Przyczyną problemu był wykorzystywany przez szablon plugin jsn framework a dokładniej błąd pojawiał się przy jego instalacji czym uniemożliwiał poprawne zainstalowanie.

    Rozwiązanie gdyby miał ktoś podobne problemy

    Rozpakowujemy szablon
    Pakujemy do zip ponownie tylko sam katalog templates
    Instalujemy sam szablon z spakowanej paczki
    Wchodzimy przez ftp i do folderu plugins/system wrzucamy folder jsnframework ( ja skorzystałem z plików quickstart themplates )
    Po uploadzie wchodzimy na zaplecze joomla-> rozszerzenia -> instalacje ->zakładka wykrywanie : klikamy wykryj i system joomla sam znajduje nam plugin
    Instalujemy a nastęnie włączamy go w dodatkach

    Sposób raz działał a raz nie, bo czasami mimo zainstalowanego i włączonego pluginu w systemie joomla, szablon go nie widział czyli działał tak na pół gwizdka ...

Podobne tematy

  1. Dodanie JS do <jdoc:include type="modules" name="left" style="xhtml" />
    przez SkuterPL na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 2
    Ostatni post/autor: 27-02-2013, 21:24
  2. Zniknięcie przycisków "Zapisz" "Zastosuj" "Kopiuj" itd.
    przez Qbol na forum Administracja - ogólne
    Odpowiedzi: 9
    Ostatni post/autor: 22-02-2012, 09:14
  3. problem a "wycinaniem" z kodu: <form action="wyslij_mail.php" method="post">
    przez mitas na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 2
    Ostatni post/autor: 30-08-2011, 13:54
  4. Odpowiedzi: 5
    Ostatni post/autor: 26-10-2010, 19:06
  5. [Po zainstalowaniu] "Connection Problems..."
    przez jacek_r na forum Joomla Power Edition
    Odpowiedzi: 4
    Ostatni post/autor: 08-08-2006, 13:03

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •