Błąd przy walidacji W3C
Wyniki 1 do 3 z 3

Temat: Błąd przy walidacji W3C

  1. #1
    Przeglądacz
    Dołączył
    03-05-2011
    Wpisy
    76
    Punkty
    10

    Domyślny Błąd przy walidacji W3C

    Witam, czy miał może ktoś taki błąd przy walidacji? Wszystkie inne udało mi się usunąć pozostało 4 miedzy innymi:

    Kod:
    Line 24,         Column 75:     cannot generate system identifier for general entity "instanceNo"
    Kod:
       …moja_domena.eu/index.php?showCaptcha=True&instanceNo="+instanceNo+"&time="+ new Da…                  
    
                      An entity reference was found in the document, but there is no reference       by that name defined. Often this is caused by misspelling the reference       name, unencoded ampersands, or by leaving off the trailing semicolon (;).       The most common cause of this error is unencoded ampersands in       URLs as described by the WDG in "Ampersands         in URLs".     
                Entity references start with an ampersand (&) and end with a       semicolon (;). If you want to use a literal ampersand in your document       you must encode it as "&" (even inside URLs!). Be       careful to end entity references with a semicolon or your entity       reference may get interpreted in connection with the following text.       Also keep in mind that named entity references are case-sensitive;       &Aelig; and æ are different characters.     
                If this error appears in some markup generated by PHP's session handling       code, this article has        explanations and solutions to your problem.     
                Note that in most documents, errors related to entity references will       trigger up to 5 separate messages from the Validator. Usually these       will all disappear when the original problem is fixed.
    pozostałe trzy odnoszą się do tej linijki.
    Wydaje się, że jest tu ok, wtyczkę pobrałem w wersji najnowszej ze strony jej autora.
    Gdyby ktoś miał podobny problem proszę o informacje w jego rozwiązaniu.
    Ostanio edytowane przez wicher111 : 23-07-2013 12:58

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 287
    Punkty
    1132

    Domyślny

    odszukać kod źródłowy - poprawić & na &
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  4. #3
    Przeglądacz
    Dołączył
    03-05-2011
    Wpisy
    76
    Punkty
    10

    Domyślny

    Rewelacja, wszystkie błędy znikły, dzięki!

Podobne tematy

  1. Błędy przy walidacj W3C
    przez wicher111 na forum Wydajność, optymalizacja
    Odpowiedzi: 17
    Ostatni post/autor: 14-02-2013, 18:09
  2. W3C 2 Błędy
    przez kbilski na forum Wydajność, optymalizacja
    Odpowiedzi: 6
    Ostatni post/autor: 10-03-2012, 12:11
  3. 3 błedy W3C
    przez fidox na forum Wydajność, optymalizacja
    Odpowiedzi: 0
    Ostatni post/autor: 15-12-2010, 21:13
  4. mod_search - błąd przy walidacji w3c
    przez miniol na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 1
    Ostatni post/autor: 21-11-2009, 00:06
  5. Błąd przy sprawdzeniu validatorem W3C
    przez sylwekb na forum Szablony graficzne
    Odpowiedzi: 0
    Ostatni post/autor: 09-04-2008, 14:16

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •