migracja z 1.5.15 - Strona 2
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Wyniki 11 do 20 z 27

Temat: migracja z 1.5.15

  1. #11
    Bywalec AniaMuzyka awatar
    Dołączył
    14-02-2010
    Skąd
    Jarocin
    Wpisy
    125
    Punkty
    10

    Domyślny

    Też to robiłam i wiem ile potrzeba pracy wykonać. Pierwsza zasada kopia zapasowa i czytać dobre artykuły powoli nawet miedzy wierszami i wykonywać to co napisane.
    Powodzenia

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #12
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    14
    Punkty
    2

    Domyślny

    Cytat Wysłane przez AniaMuzyka Zobacz wiadomość
    Też to robiłam i wiem ile potrzeba pracy wykonać. Pierwsza zasada kopia zapasowa i czytać dobre artykuły powoli nawet miedzy wierszami i wykonywać to co napisane.
    Powodzenia
    dziękuję najmocniej... Twoja wypowiedź okazała się bardzo pomocna i wielce wnosząca do tematu... ;/ no comment
    pozdrawiam

    a teraz wracając do tematu. udało mi się zaaktualizować do wersji 1.5.26 i mam jUpgrade i podczas działania mam Checking and cleaning... -> Downloading Joomla 2.5... -> Rozpakowywanie... i na tym etapie pasek dochodzi do końca i nic się dalej nie dzieje i nie wiem co dalej...

    spróbowałem wejść do mojej_domeny/jupgrade i jest proces instalacji wersji 2.5.6 . wszystko jest dobrze do momentu połączenia się bazą danych.
    po wpisaniu prawidłowych danych otrzymuję zonk
    Kod:
    Nie udało się nawiązanie połączenia z bazą danych. Instalator zwrócił  następującą wartość: Unable to connect to the Database: Could not  connect to MySQL.
    i tam w jUpgrade nie wiem co dalej... i tutaj w instalatorze też nie wiem co jest nie-tak ;/
    jakieś pomysły?

  4. #13
    Wyjadacz Tor_ awatar
    Dołączył
    17-11-2009
    Wpisy
    920
    Punkty
    148

    Domyślny

    Być może chodzi o linijkę w jupgrade $jconfig->db_type = 'mysqli'; zmień na $jconfig->db_type = 'mysql';
    Spokój niczym nie zmącony .Pozdrawiam Adam *_* Pomógł daj punkt *_*
    http://wiki.joomla.pl/U%C5%BCytkownik:Tor

  5. #14
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 296
    Punkty
    1135

    Domyślny

    Cytat Wysłane przez kaadeel Zobacz wiadomość
    dziękuję najmocniej... Twoja wypowiedź okazała się bardzo pomocna i wielce wnosząca do tematu... ;/ no comment
    pozdrawiam
    Może w takich przypadkach zamiast wypisywać swoje "/no comment", nie pisz nic? Co Twoje przytoczenie wypowiedzi i komentarz którego pono nie ma wnosi do tematu?

    Radzono wielokrotnie już, co należy zrobić w takich przypadkach: ręczne pobranie pakietu instalacyjnego
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  6. #15
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    14
    Punkty
    2

    Domyślny

    Cytat Wysłane przez zwiastun Zobacz wiadomość
    Radzono wielokrotnie już, co należy zrobić w takich przypadkach: ręczne pobranie pakietu instalacyjnego
    chodzi Ci o to co tutaj jest zapisane... ? http://wiki.joomla.pl/Migracja_Joomla_1.5_do_Joomla_1.6

    Kod:
    jUpgrade nie może pobrać pakietu Joomla! 1.6? - jeśli pobieranie  pakietu się nie powiedzie (z powodu przekroczenia czasu wykonywania albo  problemów z javascript, etc), możesz pobrać pakiet ręcznie z: http://anonymous:@joomlacode.org/svn...k/joomla16.zip  i umieścić go w katalogu GLOWNY/tmp. Następnie w preferencjach jUpgrade  musisz ustawić opcję 'Skip Download' na 'Yes'. Po wykonaniu tych  czynności powtórz aktualizację.
    bądź taki mądry i pobierz ten pakiet instalacyjny (albo wrzuć plik tutaj - bo przeszukałem sieć w jego poszukiwaniu i nie znalazłem), który jest zamieszczony z tego linku... ja dostaje taki komunikat
    Kod:
    The requested URL /svn/joomla/development/branches/jupgrade/pack/joomla16.zip was not found on this server.
    tekst jest tak przestarzały, że kilka rzeczy jest nieaktualnych i niestety nie jest orłem w joomli więc się pytam ludzi, którzy są doświadczeni w tym i będą wiedzieć jak pomóc.
    a jeśli coś mi nie działa to piszę tutaj uprzejmie o tym jakie mam problemy i oczekiwałbym jakieś sensownej odpowiedzi a nie odsyłanie do stron, które straciły swoją ważność albo posty, które nic nie wnoszą do tematu...

    gdyby działało jak należy to bym wam d**** nie zawracał... chyba to logiczne jest ;]

  7. #16
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 296
    Punkty
    1135

    Domyślny

    Po pierwsze, @Kolego, bądź miły - ton pretensji, żądania jest nie na miejscu. Nie przyszedłeś do firmy usługowej, w której zostawiasz swoją kasę, tylko na forum społeczności (co nie znaczy, że w firmie usługowej masz prawo być niemiły ).
    Po drugie, tekst owszem, jest stary. Możesz go uaktualnić - ja w minionym miesiącu dokonałem kilku tysięcy edycji na wiki, a Ty ilu?
    Ale nie w tym rzecz. Stary nie oznacza w tym przypadku, że nieużyteczny - przedstawia zasady. Szukanie do aktualizacji pakietu instalacyjnego Joomla 1.6 to, wybacz, nieco nieprzemyślane założenie - aktualizowac trzeba najnowszym pakietem instalacyjnym (2.5.16).
    Jeśli ta operacja nie przyniesie efektu, pisz.
    Inne rozwiązanie: skorzystaj z JUpgradePro <= ten instaluje się w Joomla 2.5.
    Masz też do dyspozycji:
    redMigrator
    MigrateMe (komercyjne)
    SPUpgrade (komercyjne)
    Ji Migrator (komercyjne)
    J2XM L (bezpłatne, tylko migracja danych).
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  8. #17
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    14
    Punkty
    2

    Domyślny

    Cytat Wysłane przez zwiastun Zobacz wiadomość
    Po pierwsze, @Kolego, bądź miły - ton pretensji, żądania jest nie na miejscu. Nie przyszedłeś do firmy usługowej, w której zostawiasz swoją kasę, tylko na forum społeczności (co nie znaczy, że w firmie usługowej masz prawo być niemiły ).
    na wstępie... znajdź mi chociaż jeden post wskazujący na to, że przyszedłem 'do firmy usługowej' i żądam czegoś.
    na początku tematu poinformowałem o problemie i POPROSIŁEM O POMOC. i taką otrzymywałem. nie napisałem, 'że potrzebuje migracji z joomla 1.5.15 na coś nowszego lepszego i macie mi w tym pomóc'.

    i staram się być miły ale jak zamiast pomocy otrzymuje komentarz od użytkownika AniaMuzyka w którym zrozumiałem tak 'też się babrałem w tym bagnie i mam to całe ***** za sobą, trochę mi to zeszło ale musisz sobie sam z tym poradzić, powodzenia' to jestem święcie przekonany, że sam byś zadowolony nie był z takiej otrzymanej odpowiedzi...

    Cytat Wysłane przez zwiastun Zobacz wiadomość
    Po drugie, tekst owszem, jest stary. Możesz go uaktualnić - ja w minionym miesiącu dokonałem kilku tysięcy edycji na wiki, a Ty ilu?
    Ale nie w tym rzecz.
    teraz to pokazałeś prawdziwy pokaz wyższości administratora forum nad użytkownikiem szukającym pomocy, który ledwie oddał 10 postów... ale nie w tym rzecz... jak uda mi się z tym uporać to specjalnie dla Ciebie opiszę jak to wszystko zrobiłem... oki?


    Cytat Wysłane przez zwiastun Zobacz wiadomość
    Stary nie oznacza w tym przypadku, że nieużyteczny - przedstawia zasady. Szukanie do aktualizacji pakietu instalacyjnego Joomla 1.6 to, wybacz, nieco nieprzemyślane założenie - aktualizowac trzeba najnowszym pakietem instalacyjnym (2.5.16).
    Jeśli ta operacja nie przyniesie efektu, pisz.
    Inne rozwiązanie: skorzystaj z JUpgradePro <= ten instaluje się w Joomla 2.5.
    Masz też do dyspozycji:

    MigrateMe (komercyjne)
    SPUpgrade (komercyjne)
    Ji Migrator (komercyjne)
    J2XM L (bezpłatne, tylko migracja danych).
    takiej formy odpowiedzi oczekiwałem - dzięki Ci wielkie za to
    wybacz mój ton wypowiedzi ale nie mam zamiaru nikogo obrażać i do każdego podchodzę z szacunkiem. Ty mnie osądzasz o to, ton wypowiedzi, ja zaś myślę, że myślisz o mnie w taki sposób 'cholera, kolejny głąb przylazł na forum nieogarnięty w joomli któremu trzeba wszystko wyjaśniać' - takie prawo... widzę, że tutaj więcej polemiki o pierdołach niż samej rozmowy na temat... tak więc koniec tego spierania się.

    za chwilę opiszę kolejne etapy migracji...

    - - - Updated - - -

    Cytat Wysłane przez Tor_ Zobacz wiadomość
    Być może chodzi o linijkę w jupgrade $jconfig->db_type = 'mysqli'; zmień na $jconfig->db_type = 'mysql';
    niestety, dalej bez efektow...

  9. #18
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    14
    Punkty
    2

    Domyślny

    Cytat Wysłane przez kaadeel Zobacz wiadomość
    Szukanie do aktualizacji pakietu instalacyjnego Joomla 1.6 to, wybacz, nieco nieprzemyślane założenie - aktualizowac trzeba najnowszym pakietem instalacyjnym (2.5.16).
    mam 2.5.16 full package i upgrade package... rozum podpowiada, że powinienem użyć full package.
    więc zrobiłem tak... pobrałem, wrzuciłem do tmp/ full package. usunalem joomla25.zip. w jego miejsce podmienilem nazwe z pobranego full package.
    w jUpgrade zaznaczylem skip download. i nie pobiera ale nadal staje na wypakowywaniu i dalej nic.
    wchodząc na /jupgrade mam instalator wersji 2.5.16 (chyba dobrze) ale nadal mam ten sam problem z bazą danych.

    pewnie znowu coś sknociłem...
    Ostanio edytowane przez kaadeel : 09-12-2013 20:12

  10. #19
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 296
    Punkty
    1135

    Domyślny

    AD REM:
    ======

    Powtarzam, ale pewno warto: komponent jUpgrade nie jest doskonały. Jeśli nie udaje się dokonać migracji za jego pomocą, jest redMigrator http://redcomponent.com/redcomponent/redmigrator - wcześniej znany jako JUpgradePro

    PS niekoniecznie coś "sknociłeś". Problem może tkwić w serwerze. Ja takie operacje przeprowadzam lokalnie w optymalnym środowisku.
    Jeśli nie daje rady, pobierz redMigrator, zainstaluj go w Joomla 2.5 i pobierz dane z Joomla 1.5.

    AD cała reszta:
    Kolego @Kaadel
    Najpierw zwróciłem Ci delikatnie uwagę, ze Twój komentarz do wypowiedzi takiej samej, jak Ty, uczestniczki forum, tyle że najprawdopodobniej nieco od Ciebie starszej, ale przede wszystkim KOBIETY, był nie na miejscu.
    Podpowiedziałem również, co zrobić, choć niezbyt dokładnie - ale to do Ciebie należało poszukanie informacji, zanim zapytałeś na forum. Zresztą, co pokazałeś w następnej wypowiedzi, znalazłeś, o co chodziło.
    W odpowiedzi czytam:

    Cytat Wysłane przez kaadeel Zobacz wiadomość
    bądź taki mądry i pobierz ten pakiet instalacyjny (albo wrzuć plik tutaj
    Możliwe, że nie miałeś niemiłych intencji, ale wyszło jak wyszło. Nie siedzę w Twojej głowie i nie wiem, co masz na myśli, czytam, co piszesz, zwłaszcza że zaraz za chwilę pozwalasz sobie na taką wiązankę:

    Cytat Wysłane przez kaadeel Zobacz wiadomość
    tekst jest tak przestarzały, że kilka rzeczy jest nieaktualnych i niestety nie jest orłem w joomli więc się pytam ludzi, którzy są doświadczeni w tym i będą wiedzieć jak pomóc.
    a jeśli coś mi nie działa to piszę tutaj uprzejmie o tym jakie mam problemy i oczekiwałbym jakieś sensownej odpowiedzi a nie odsyłanie do stron, które straciły swoją ważność albo posty, które nic nie wnoszą do tematu...

    gdyby działało jak należy to bym wam d**** nie zawracał... chyba to logiczne jest ;]
    a) pretensja (tak to odbieram w całym kontekście), że "tekst jest przestarzały",
    b) oczekiwałbyś "sensownej odpowiedzi" - bo ta, którą dostałeś była wg Twojej oceny bezsensowna
    c) "odsyłanie do stron, które straciły ważność" - pomijam, że Cię nie odsyłałem, ale to znów pretensja, że ktoś doradził coś, z czego nie umiałeś skorzystać
    d) "posty, które nic nie wnoszą do tematu" - znów pretensja, o to, że ktoś Ci życzył powodzenia, a nie powiedział, co zrobić
    e) "gdyby działało jak należy" - znów pretensja (ogólna)
    f) to bym wam d**** nie zawracał - zaiste, grzeczna koleżeńska wypowiedź
    g) "chyba to logiczne jest" - znów "miłe" uzmysłowienie adwersarzowi, że chyba dureń, bo nie widzi że coś jest logiczne.

    W kolejnym poście, w którym po krótkiej a zasłużonej uwadze-prośbie, otrzymałeś przede wszystkim podpowiedzi, pozwalasz sobie na teksty:

    Cytat Wysłane przez kaadeel Zobacz wiadomość
    teraz to pokazałeś prawdziwy pokaz wyższości administratora forum
    oraz

    Cytat Wysłane przez kaadeel Zobacz wiadomość
    ja zaś myślę, że myślisz o mnie w taki sposób 'cholera, kolejny głąb przylazł na forum nieogarnięty w joomli któremu trzeba wszystko wyjaśniać' -
    co wyraźnie pokazuje TWOJE NASTAWIENIE, TWÓJ rzeczywisty, a nie deklarowany stosunek do innych.

    Przykro mi, ale ton Twoich wypowiedzi jest, jaki jest.
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  11. #20
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    14
    Punkty
    2

    Domyślny

    ok. koniec wywodów i polemiki na temat zachowań bo zaraz zacznie się podwajanie wypowiedzi.
    nie zauważyłeś, że za bardzo szukasz u mnie pretensji na siłe. ja inaczej troszkę to widzę...

    Cytat Wysłane przez zwiastun Zobacz wiadomość
    a) pretensja (tak to odbieram w całym kontekście), że "tekst jest przestarzały"
    - jak coś nie jest nowe to mam mówić, że jest nowe i super nawet jak tak nie jest? troszkę jakbym oszukiwał...
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    b) oczekiwałbyś "sensownej odpowiedzi" - bo ta, którą dostałeś była wg Twojej oceny bezsensowna
    - sensowne wypowiedzi to były do momentu postu pani KOBIETY, który okazał się zbędny , od tamtej pory przeplatane są rzeczowe posty oraz bezsensowna polemika w której bronisz sensowności wypowiedzi starszej pani KOBIETY.
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    c) "odsyłanie do stron, które straciły ważność" - pomijam, że Cię nie odsyłałem, ale to znów pretensja, że ktoś doradził coś, z czego nie umiałeś skorzystać
    - http://forum.joomla.pl/showthread.ph...l=1#post329578 - współdzielisz z kimś konto..? fakt, że nie potrafię z tego skorzystać dlatego zadaje kolejne głupie pytania...
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    "posty, które nic nie wnoszą do tematu" - znów pretensja, o to, że ktoś Ci życzył powodzenia, a nie powiedział, co zrobić
    - nie przyszedłem aby pozdrowienia i powodzenia zbierać
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    e) "gdyby działało jak należy" - znów pretensja (ogólna)
    - prędzej gdybanie niż 'pretensja'
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    f) to bym wam d**** nie zawracał - zaiste, grzeczna koleżeńska wypowiedź
    - szczerze, przyznaje się, chciałem tutaj odgryźć na Twój ton wypowiedzi poprzedniego posta
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    "chyba to logiczne jest" - znów "miłe" uzmysłowienie adwersarzowi, że chyba dureń, bo nie widzi że coś jest logiczne.
    - żeby nie było, że nazwałem Cię durniem... ale to jest logiczne, że nie udzielałbym się tutaj i nie szukał pomocy, gdyby działało w sposób satysfakcjonujący.


    Cytat Wysłane przez zwiastun Zobacz wiadomość
    teraz to pokazałeś prawdziwy pokaz wyższości administratora forum
    - a jak nazwiesz porównanie wykonania 1000 wpisów miesięcznie na wiki do mojego braku aktywności...? chciałeś się tym pochwalić?

    ale nie o to w tym mi obecnie chodzi... nie mam zamiaru się wykłócać. przepraszam z góry za nieodpowiedni dobór słów i postaram się tonować swoje wypowiedzi... przyszedłem na forum w sprawie zaktualizowania joomli, nie chcę nikogo hejtować/trollować a widzę, że robi się rozmowa na temat savoir-vivre... dlatego proszę Ciebie najmocniej nie kontynuujmy tej zbędnej paplaniny.


    wracając do problemu i na nim pozostając...
    Cytat Wysłane przez zwiastun Zobacz wiadomość
    Ja takie operacje przeprowadzam lokalnie w optymalnym środowisku.
    mam xampp - będzie odpowiedni?
    na nim próbowałem zainstalować jUpgrade w joomlii 1.5.26 ale otrzymałem takie błędy...
    Kod:
         
    
    • JFTP::login: Unable to login
    • JFTP::mkdir: Bad response
    • JFTP::store: Unable to use passive mode
    • Ostrzeżenie: Nie udało się usunąć pliku
    spróbuje zrzucić z serwera wersje 1.5.26 wraz z jupgrade. i może coś dalej pójdzie.

    Cytat Wysłane przez zwiastun Zobacz wiadomość
    Jeśli nie daje rady, pobierz redMigrator, zainstaluj go w Joomla 2.5 i pobierz dane z Joomla 1.5.
    mam redMigrator ale Joomla 2.5 nie chcę się zainstalować bo mam problem z bazą danych. gdzieś wyżej to opisałem.

Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

Podobne tematy

  1. Migracja z 15.22 do 1.6
    przez majel17 na forum Aktualizacje, migracje
    Odpowiedzi: 5
    Ostatni post/autor: 12-09-2011, 13:38
  2. MIgracja y joomla 1.0.15 do joomla 1.5.15 nie działają szablony
    przez kacper1972 na forum Aktualizacje, migracje
    Odpowiedzi: 1
    Ostatni post/autor: 22-04-2010, 10:55
  3. Migracja z v.1.0.15 do 1.5.15 nie zapisuje pliku config
    przez popell na forum Aktualizacje, migracje
    Odpowiedzi: 0
    Ostatni post/autor: 19-11-2009, 17:17
  4. Migracja z 1.0.15 do 1.5.14
    przez bratek1984 na forum Aktualizacje, migracje
    Odpowiedzi: 1
    Ostatni post/autor: 10-08-2009, 17:38
  5. Migracja 1.0.15 do 1.5.9
    przez stasio na forum Aktualizacje, migracje
    Odpowiedzi: 8
    Ostatni post/autor: 22-03-2009, 13:18

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •