Brak dostepu do backendu po wyłączeni widgetkitów
Wyniki 1 do 2 z 2

Temat: Brak dostepu do backendu po wyłączeni widgetkitów

  1. #1
    Debiutant
    Dołączył
    26-01-2014
    Wpisy
    1
    Punkty
    2

    Domyślny Brak dostepu do backendu po wyłączeni widgetkitów

    Witam!

    Miałem problem z wielokrotnym ładowaniem widgetkitów (spotlight, lightbox). Postanowiłem wyłaczyc wszystkie elementy odpowiedzialne za to i....
    Taki otrzymuje komunikat, kiedy staram sie zalogowac do backendu mojej strony:
    Kod PHP:
    Fatal error:  Class 'JFile' not found in /home/w71eu/domains/szkola.org.uk/public_html/blackpool/plugins/system/widgetkit_system.php on line 19 
    Moje pytanie jest nastepujace: Jak moge właczyc widgetkit bez uzuwania backendu?

    - - - Updated - - -

    Dodam, że odniesienie błedu jest do tego pliku:
    [PHP /**
    * @package Widgetkit
    * @author YOOtheme http://www.yootheme.com
    * @copyright Copyright (C) YOOtheme GmbH
    * @license http://www.gnu.org/licenses/gpl.html GNU/GPL
    */

    // no direct access
    defined('_JEXEC') or die('Restricted access');

    jimport('joomla.plugin.plugin');

    class plgSystemWidgetkit_System extends JPlugin {

    public function onAfterDispatch() {

    // load widgetkit
    if (JFile::exists(JPATH_ADMINISTRATOR.'/components/com_widgetkit/widgetkit.php')) {
    require_once(JPATH_ADMINISTRATOR.'/components/com_widgetkit/widgetkit.php');
    }

    }

    }][/PHP]

  2. #2
    Wyjadacz komodore awatar
    Dołączył
    02-03-2009
    Skąd
    Poznań
    Wpisy
    821
    Punkty
    109

    Domyślny

    Czy w dobrym dziale napisałeś?
    Przyłącz się jeśli masz chęć posłuchać lub porozmawiać o Joomla! i niedaleko Ci do Poznania.


    Klikając "Pomógł - daj punkt" poniżej, motywujesz mnie do dalszej pomocy użytkownikom forum.

Podobne tematy

  1. Brak dostepu do szablonow w panelu administracyjnym
    przez shuaa na forum Administracja - ogólne
    Odpowiedzi: 1
    Ostatni post/autor: 24-05-2011, 08:46
  2. Brak dostepu error 403
    przez avigard na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 0
    Ostatni post/autor: 29-09-2009, 17:07
  3. brak dostepu do extplorer
    przez seagrave na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 09-07-2009, 12:32
  4. Brak dostepu w panelu administracynym?
    przez osk4req na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 7
    Ostatni post/autor: 15-04-2009, 04:48
  5. EXPOSE - brak dostepu do menadzera
    przez lucas71 na forum Administracja składnikami
    Odpowiedzi: 1
    Ostatni post/autor: 05-11-2008, 19:03

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •