SSL i szyfrowane logowanie
Strona 1 z 2 12 OstatniOstatni
Wyniki 1 do 10 z 12

Temat: SSL i szyfrowane logowanie

  1. #1
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    12
    Punkty
    2

    Joomla! 3.3 SSL i szyfrowane logowanie

    Mam podpisany certyfikat i chciałem aby na stronie logowanie było szyfrowane. Włączyłem więc szyfrowanie w konfiguracji i szyfrowanie logowania w ustawienaich modułu, jednak mimo to login i hasło jest przesyłane jako niezaszyfrowany tekst. Nie mam pomysłu co może być nie tak. W przeglądarce widnieje informacja, że połączenie z domeną jest szyfrowanie.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Spróbuj dodać do konfiguracji
    Kod:
    public $live_site = 'https://twojadomena.pl';
    A dwa .htaccess

    Kod:
    RewriteEngine On
    RewriteCond %{HTTPS} OFF
    RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI}
    A po trzecie jak mnie pamięć nie myli nie możesz mieć np żadnego iframe na stronie lub czegokolwiek co pobiera Ci dane po zwykłym http wówczas ssl nie będzie działał. (niech mnie ktoś poprawi jeśli jest inaczej)
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

  4. #3
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    12
    Punkty
    2

    Domyślny

    Niestety nie pomogło

  5. #4
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Pytanie czy sam go instalowałeś na serwerze ? może tu jest błąd w konfiguracji.
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

  6. #5
    Senior moje awatar
    Dołączył
    08-01-2008
    Skąd
    Silesia
    Wpisy
    6 056
    Punkty
    188

    Domyślny

    A to szyfrowanie masz włączone tylko dla zaplecza czy dla witryny i zaplecza?
    Webdeveloper do usług ;)

  7. #6
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    12
    Punkty
    2

    Domyślny

    Sam go instalowałem. Instalowałem go też na innych serwerach i wszędzie wszystko działa tak jak powinno. Problem jest tylko na Joomli.
    Szyfrowanie jest włączone dla zaplecza i witryny.

  8. #7
    Senior moje awatar
    Dołączył
    08-01-2008
    Skąd
    Silesia
    Wpisy
    6 056
    Punkty
    188

    Domyślny

    A może to wina serwera/hostingu?
    Webdeveloper do usług ;)

  9. #8
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 943
    Punkty
    447

    Domyślny

    1. dokładnie - dostawca certyfikatu
    2. dokładnie - typ certyfikatu (wildcard - tak/nie)
    3. dokładnie - hostingodwaca
    4. moduł logowania - standard - czy obcy
    5. szablon (jaki)
    Najpierw te wszystkie informacje a potem będziemy kombinować
    no i link do strony

  10. #9
    Nowicjusz
    Dołączył
    05-12-2013
    Wpisy
    12
    Punkty
    2

    Domyślny

    1. Unizeto Technologies S.A.
    2. Tak
    3. Serwer firmowy
    4. Standardowy
    5. rt_afterburner2

    Linku do strony nie mam jak podać. Strona dostępna jest po podłączeniu się do sieci w firmie, lub przez vpna.

  11. #10
    Senior moje awatar
    Dołączył
    08-01-2008
    Skąd
    Silesia
    Wpisy
    6 056
    Punkty
    188

    Domyślny

    Ten "serwer firmy" mówi nam prawie wszystko, prawie, bo dalej nic o nim nie wiemy.
    Webdeveloper do usług ;)

Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Odpowiedzi: 3
    Ostatni post/autor: 28-04-2014, 18:51
  2. Konflikt z logowanie ssl po ustawieniu livesite
    przez akwaryd na forum Bezpieczeństwo
    Odpowiedzi: 4
    Ostatni post/autor: 16-04-2012, 12:15
  3. 1and1 i szyfrowane połączenie do witryny czyli https
    przez krzys.r na forum Bezpieczeństwo
    Odpowiedzi: 4
    Ostatni post/autor: 05-01-2012, 10:52
  4. SSL - logowanie, dziwna sytuacja
    przez FIFI na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 08-09-2009, 18:00
  5. Wymuszone SSL
    przez Krzyku na forum Administracja - ogólne
    Odpowiedzi: 2
    Ostatni post/autor: 24-03-2009, 01:38

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •