Wyniki 1 do 4 z 4

Temat: Przygotowanie do migracji do wersji 2.5.x- problem z zainstalowaniem pakietu instal.

  1. #1
    Debiutant
    Dołączył
    17-03-2010
    Wpisy
    2
    Punkty
    10

    Joomla! 1.5 Przygotowanie do migracji do wersji 2.5.x- problem z zainstalowaniem pakietu instal.

    Witam, chciałem przeprowadzić migrację szkolnej strony, postawionej na joomli 1.5.15 do wersji 2.5 bo dla takiej znalazłem ten sam szablon. Strona jest jest niestety zawirusowana i firma hostingowa postwiłą warunek dla odblokowania po oczyszczeniu i dokonaniu migracji.

    Przeczytałem poradniki na stronie wiki.joomla na temat migracji, chciałem wykonać pierwszy krok, mianowicie zaktualizować do wersji 1.5.26, ale nie mogę zainstalować pakietu aktualizacyjnego - Joomla_1.5.0_to_1.5.26-Stable-Patch_Package, po próbie instalacji pojawia mi się błąd :
    • Błąd. Nie znalazłem pliku instalacyjnego (XML) we wskazanym pakiecie. Być może pakiet jest podwójnie skompresowany.




    Pakiet nie jest podwójnie skompresowany. Pobierałem go z dwóch źródeł i pojawia się ten sam komunikat. Strony z których pobierałem nie są oficjalnymi jooml'a , ale na stronie joomla.org nie znalazłem tego pakietu a na stronie joomlacode.org nie mogę się zarejestrować (nie otrzymuję linku aktywującego konto).


    Bardzo proszę o pomoc! To jest szkolna strona i zawiera informację z okresu 7 lat.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Bywalec
    Dołączył
    20-02-2012
    Wpisy
    161
    Punkty
    27

    Domyślny

    jak już migrować to do wersji 3 wersja 2 5 nie jest już wspierana więc to bez sensu

    http://wdgeek.com/joomla/66-j2xml

    http://www.joomla.pl/o-joomla/joomla...ie-po-wlamaniu
    Pomógłem - daj punkt

    Przekaż swój 1 %


    Przyłącz się do akcji

    www.mojalewastopa.pl

  4. #3
    Wyga alex51 awatar
    Dołączył
    16-01-2007
    Skąd
    Kamień Pomorski
    Wpisy
    3 344
    Punkty
    478

    Domyślny

    Skoro jest to strona szkolna i jest zawirusowana, to przed migracją należy zacząć od jej naprawienia lub postawienia strony od nowa z wykorzystaniem właściwych tabel z bazy danych. Skontaktuj się ze mną na PW, być może jako były nauczyciel będę mógł pomóc (na zasadach wolontariatu) kolegom "po fachu".
    Wiem, że niewiele wiem, ale jeśli to co wiem było Ci pomocne,
    to skorzystaj z tego:

  5. #4
    Wyjadacz
    Dołączył
    02-03-2009
    Skąd
    Poznań
    Wpisy
    755
    Punkty
    97

    Domyślny

    W joomla 1.5 aktualizacja odbywała się przez nadpisanie plików a nie instalację.
    Przyłącz się jeśli masz chęć porozmawiać o Joomla! i nie daleko Ci do Poznania, szczegóły na
    http://jug-poznan.joomla.pl/ - strona JUG Poznań
    https://www.facebook.com/JUGpoznanski/ - JUG-Poznań na FB
    http://forum.joomla.pl/showthread.ph...kajmy-si%C4%99 - JUG Poznań na forum
    Klikając "Pomógł - daj punkt" poniżej, motywujesz mnie do dalszej pomocy użytkownikom forum.

Podobne tematy

  1. Problem z uaktualnieniem pakietu językowego dla wersji 2.5.13
    przez Roba_k na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 12
    Ostatni post/autor: 31-07-2013, 21:08
  2. Spolszczenie instal
    przez Mieczysław Orzeł na forum Komunikacja: fora, czaty, poczta, biuletyny
    Odpowiedzi: 5
    Ostatni post/autor: 08-05-2010, 21:31
  3. Po migracji z wersji 1.5.9. do 1.5.15 nie mogę zapisać artykułu ani zatwierdzić zmian
    przez tomi711 na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 4
    Ostatni post/autor: 20-03-2010, 11:25
  4. Instal. Komponentów - brak zapamietania ustawień
    przez vioka na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 2
    Ostatni post/autor: 11-12-2006, 22:33

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •