Wyniki 1 do 4 z 4

Temat: Admiror Gallery - nie czyta polskich liter

  1. #1
    Przeglądacz
    Dołączył
    17-06-2008
    Wpisy
    92
    Punkty
    10

    Joomla! 3.6 Admiror Gallery - nie czyta polskich liter

    Witam serdecznie, proszę o pomoc sprawie komponentu Admiror Gallery. Zainstalowany powyższy dodatek chcę wykorzystać do wyświetlania galerii zdjęć. Podczas gdy w konfiguracji mam ustawione żeby zdjęcia były czytane z folderu images->samledata->galeria zdjęć to występują problemy z czytaniem polskich liter. Pojawia się komunikat o braku folderu ze zdjęciami. Po zamianie polskich liter galeria dział. Czy ktoś może używa komponentu Admiror Gallery i wie czy jest sposób na rozwiązanie opisanego problemu ?

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 578
    Punkty
    1076

    Domyślny

    Cytat Wysłane przez szymonmag Zobacz wiadomość
    Po zamianie polskich liter galeria dział.
    Masz odpowiedź.
    Widocznie dodatek nie ma funkcji zamiany niepoprawnych znaków na poprawne.
    Na serwerach internetowych zapisuje się nazwy plików/katalogów znakami alfabetu łacińskiego i cyframi bez spacji, bez znaków specjalnych.

  4. #3

    Domyślny

    Może usuń istniejące tam nazwy galerii, które są zapisywane w pliku XML (usuń pliki i dodaj nazwy jeszcze raz). Bądź edytuj je dodając je poprawnie polskie znaki.

  5. #4
    Bywalec
    Dołączył
    20-02-2012
    Wpisy
    203
    Punkty
    36

    Domyślny

    Sam używam ten komponent i z tego co pamiętam Nie ma takiej opcji Wieczorem sprawdzę i dam znać

    Ponieważ nazwa folderu to nazwa albumu
    Pomógłem - daj punkt

    Przekaż swój 1 %


    Przyłącz się do akcji

    www.mojalewastopa.pl

Podobne tematy

  1. Simple Imgae Gallery 3.0.0 - brak polskich liter
    przez wioslop na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 17
    Ostatni post/autor: 11-02-2015, 17:37
  2. Admiror gallery można używać komercyjnie czy nie?
    przez czarny_85 na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 2
    Ostatni post/autor: 20-09-2012, 16:33
  3. Nie ma polskich liter - IE
    przez Kerov na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 10-03-2009, 13:39
  4. Nowy szablon = nie czyta polskich liter
    przez adam1234 na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 3
    Ostatni post/autor: 22-05-2008, 15:27
  5. JoGadgets - nie czyta polskich liter
    przez marvit na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 3
    Ostatni post/autor: 11-02-2007, 17:47

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •