Strona 2 z 2 PierwszyPierwszy 12
Wyniki 11 do 12 z 12

Temat: Brak nagłówka H1

  1. #11
    Nowicjusz
    Dołączył
    21-04-2017
    Wpisy
    13
    Punkty
    2

    Domyślny

    Zdaje się, że problem wystąpił po aktualizacji Joomli na nowszą wersję.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #12
    Nowicjusz
    Dołączył
    21-04-2017
    Wpisy
    13
    Punkty
    2

    Domyślny

    To jeszcze raz ja ;) Problem rozwiązany. Wstawiłam H1 w logo tekstowe edytując plik logo.php w moim szablonie. Problem leżał ogólnie w szablonie, być może po aktualizacji. Logo obrazkowe nie ładuje się prawidłowo i nie potrafiłam tego naprawić i wstawić tam nagłówek, ale wybrnęłam tekstowym, a logo obrazkowe wstawiłam z poziomu menu. Nie jest to do końca tak jak być powinno, ale jest nagłówek H1. Niemniej przydałaby się większa kontrola nad tym, bo trochę to upierdliwa sprawa...

Strona 2 z 2 PierwszyPierwszy 12

Podobne tematy

  1. Nagłówki H1,2,3,4
    przez etitek na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 4
    Ostatni post/autor: 01-04-2015, 15:16
  2. zmiana wyglądu nagłówka H1 i H2
    przez tobiasz22 na forum Szablony, formatowanie wyglądu
    Odpowiedzi: 6
    Ostatni post/autor: 10-02-2015, 21:08
  3. Brak nagłówka na podstronach
    przez ankaM17 na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 4
    Ostatni post/autor: 18-02-2012, 13:59
  4. VirtueMart, szablon Jo-Beetle i brak nagłówka componentheading
    przez jerry lee na forum Szablony graficzne
    Odpowiedzi: 5
    Ostatni post/autor: 30-03-2009, 13:15
  5. Brak nagłówka i stopki
    przez fakirinho na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 3
    Ostatni post/autor: 07-10-2008, 14:52

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •