Strona 1 z 3 123 OstatniOstatni
Wyniki 1 do 10 z 24

Temat: Problem z instalacją Joomla 3.7.3

  1. #1
    Nowicjusz
    Dołączył
    17-07-2017
    Wpisy
    11
    Punkty
    2

    Domyślny Problem z instalacją Joomla 3.7.3

    Witam!
    Ponieważ po raz pierwszy jestem na tym forum wypada się przedstawić
    Jestem emerytem, mam już 7x lat, ale nie chciałbym usiąść przed telewizorem i czekać "końca swoich dni"
    Zainteresowań mam sporo, a jednym z ostatnich jest własna strona www. Kupiłem książę Joomla! 3x autor Sławomir Pieszczek, obejrzałem "multum" filmików na YouTube i chciałem poznane nauki wcielić "w czyn". Wgrałem najnowszą wersję XAMPP 7.1.7 w której zbędny jest, a potrzebny w poprzednich wersjach dodatek XAMPP Launcher. Uruchomiłem XAMPP'a, oba pol przy Apache i MySQL wyświetliły się na zielono, strona projektu XAMPP wyświetliła mi się po wprowadzeniu w wyszukiwarce adresu localhost, a więc uznałem, że z XAMPP'em jst wszystko w porządku. W folderze htdocs utworzyłem dodatkowy folder, do którego rozpakowałem pobraną najnowszą wersję Joomla 3.7.3. Strona instalacyjna Joomla otwiera się bez problemów, wpisuję potrzebne informacje, uruchamiam instalację i pasek informujący o instalacji przesuwa się mniej więcej do 2/5 i wszystko zamiera. Proces instalacji powtarzałem kilka razy, za każdym razem to samo. gdzie robię błąd?
    Bardzo proszę o pomoc. Pierwszą, ale przypuszczam nie ostatnią.
    Jeszcze nie ma ikony 3.7.x, zatem może następnym razem będzie!
    Za pomoc z góry dziękuję.
    Staszek

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Bywalec terra awatar
    Dołączył
    26-05-2017
    Skąd
    Wrocław
    Wpisy
    131
    Punkty
    23

    Domyślny

    1. w którym momencie zacina się instalacja ?
    2. na jakim systemie (windows x ?) instalujesz xamppa i do jakiego katalogu ?

    PS. swego czasu przygotowałem taki film https://www.youtube.com/watch?v=N2AJEV9BjU4 , postaram ię przygotować nową wersję, dla nowej wersji
    joomlaterra - rozwiązania webowe oparte na Cms Joomla i WordPress, SEO, Programowanie, Konsulting

  4. #3
    Bywalec terra awatar
    Dołączył
    26-05-2017
    Skąd
    Wrocław
    Wpisy
    131
    Punkty
    23

    Domyślny

    przy okazji Staszek nie upubliczniaj telefonu i adresu, jeśli ktoś będzie się z Tobą chciał skontaktować to skorzysta z prywatnej wiadomości, a tak dajesz szansę róznym spamerom na zarzucanie Cię telefonami i mailami
    joomlaterra - rozwiązania webowe oparte na Cms Joomla i WordPress, SEO, Programowanie, Konsulting

  5. #4
    Nowicjusz
    Dołączył
    17-07-2017
    Wpisy
    11
    Punkty
    2

    Domyślny

    Mam windows 10. Chciałbym mieć wersję przenośną zatem instaluję do pendrive. Pendrive czysty świeżo sformatowany 8Gb. Instalowanie mogę tylko opisać. Zaczyna się bardzo szybko. Krótki pasek, maleńka przerwa, a później pasek dochodzi do ok 2/5 długości zatrzymuje się, ikonka joomla obraca się, ale tak może obracać się nawet 2 godz.(sprawdzne) i nic
    Staszek

    - - - Updated - - -

    Dziękuję za uwagę w sprawie nr telefonu i e-mail. Zastosuje się! Teraz to chyba już się nie uda ich zdjąć!
    Pozdrawiam,
    Staszek

    - - - Updated - - -

    Obejrzałem filmik na YouTube. Instalacja zatrzymuje się dokładnie kiedy na filmiku jest to pierwsze zatrzymanie.
    Pozdrawiam,
    Staszek

  6. #5

    Domyślny

    Spróbuj, któregoś z tych dwóch rozwiązań. Też miałem ten problem. https://stackoverflow.com/questions/...database-table

    Według mnie bardziej rozwiązanie polegające na zmianie wartości w pliku konfiguracyjnym php.ini z "max_execution_time = 30" na "max_execution_time = 300" powinno pomóc.
    Do pliku php.ini łatwo dostaniesz się tędy: http://prntscr.com/fx1x4h

  7. #6
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 830
    Punkty
    1096

    Domyślny

    Rozumiem wybór XAMPP-a (jeśli się go opanuje jest barrdzo dobry), ale może rozważ skorzystanie z JAMP-a - 0 problemów.

  8. #7
    Nowicjusz
    Dołączył
    17-07-2017
    Wpisy
    11
    Punkty
    2

    Domyślny

    Chyba spartoliłem wszystko!!! To tak jak stary niedouczony "grzyb" bierze się za rzeczy o których nie ma pojęcia. Chciałem ponownie zainstalować XAMPP'a i zamiast odinstalować usunąłem przez "Delette" Na domiar złego wcześniej opróżniłem folder "Pobrane", a po usunięciu XAMPP'a opróżniłem "Kosz", a więc nie mam z czego przywrócić poprzednich plików. Teraz nie mogę ponownie pobrać plików instalacyjnych dostaję komunikat, że brakuje pliku o ile dobrze rozumiałem komunikat -properties.ini. Brak mi wiedzy i nie wiem co zrobić by ponownie zainstalować XAMPP'a. Czy jest jakiś sposób na ponowne zainstalowanie XAMPP'a?. Ale ja chyba musiałbym uzyskać instrukcję jak dla laika "krok, po kroku"!
    Pozdrawia wszystkich na forum,
    Staszek

  9. #8
    Bywalec terra awatar
    Dołączył
    26-05-2017
    Skąd
    Wrocław
    Wpisy
    131
    Punkty
    23

    Domyślny

    https://www.apachefriends.org/pl/download.html
    https://www.apachefriends.org/pl/faq_windows.html
    Czy deinstalacja dotyczy pendrive'a czy komputera ? W przypadku pendrive'a możesz jego zawartość sformatować, w przypadku komputera, jeśli blokuje instalację, to należałoby usunąć wpisy w rejestrze, ale tu trzeba trochę więcej tłumaczenia i wiedzy.
    joomlaterra - rozwiązania webowe oparte na Cms Joomla i WordPress, SEO, Programowanie, Konsulting

  10. #9
    Nowicjusz
    Dołączył
    17-07-2017
    Wpisy
    11
    Punkty
    2

    Domyślny

    Witam!
    XAMPP był na pendrive i myślałem podobnie, że jak go sformatuje to będzie po kłopocie. Niestety mimo, że całość była na pendrive, jest coś zagnieżdżonego w komputerze z czym nie umiem sobie poradzić. Podczas instalacji pojawia się komunikat, że brakuje mi pliku properties.ini, i cała instalacja jest blokowana. Niestety nie wiem skąd go wziąć i gdzie go wgrać.
    Pozdrawiam,
    Staszek

  11. #10
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    26 830
    Punkty
    1096

    Domyślny

    Jeśli instalowałeś przeenośną wersję XAMPPa na kluczu USB (xampp-portable), to nie powinieneś mieć takich problemów. I nie ma znaczenia, że usunąłeś pliki z USB (bo można tak zrobnić!). A poniewaz pojawia się błąd, to zapewne instalowałeś wersję destkopową, ingerującą swoimi zapisami w system. Ale także i w takim przypadku, jeśli umieścisz pakiet instalacyjny na kluczu czy nawet na innym dysku komputera i zainstalujesz z tego pakietu, nie powinno być problemu. Bywało,że miałem kilka wersjji XAMPP-a na kilku dyskach w jednym komputerze + wersję przenośną i nie było z tym problemów.

    Jeszcze raz zachęcam do JAMP-a - nie musisz kupować całorocznego supportu, w najtańszej wersji program też posłuży Ci dłługo, a nawet jeszcze dłużej. Spróbuj z wersją trial..

Strona 1 z 3 123 OstatniOstatni

Podobne tematy

  1. Joomla 3.6, problem z instalacją pluginu, Can't find Joomla XML setup file
    przez Adwans na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 2
    Ostatni post/autor: 31-08-2016, 23:02
  2. Problem z Instalacją joomla 2.5 z szablonem Fashion Life joomla xtc
    przez rolsik na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 7
    Ostatni post/autor: 04-04-2013, 23:37
  3. Problem z instalacją Joomla! 2.5.6
    przez edekz na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 24
    Ostatni post/autor: 24-08-2012, 13:42
  4. Problem z instalacją Joomla
    przez Szykra na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 9
    Ostatni post/autor: 01-07-2010, 10:30
  5. Problem z instalacją joomla!
    przez marsel na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 4
    Ostatni post/autor: 26-07-2006, 22:25

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •