rejestracja użytkownika w spamie
Strona 1 z 2 12 OstatniOstatni
Wyniki 1 do 10 z 18

Temat: rejestracja użytkownika w spamie

  1. #1
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Joomla! 3.x rejestracja użytkownika w spamie

    cześć,
    googlam od kilku dni i nic.
    Rozchodzi się o to, że jak nowy użytkownik rejestruje się na stronie to mail z linkiem do potwierdzenia trafia do spamu (yahoo, o2, wp, reszta nie wiem). Ale każdy kolejny mail np. informujący o zaakceptowaniu przez administratora czy korespondencja grupowa, newsletter itp trafiają już dobrze do skrzynki odbiorczej. Problem jest tylko z jednym typem maila - rejestracją nowego użytkownika.

    Jak temu zaradzić?

    J 3.8.0, wszystko aktualne, standardowy moduł rejestracji użytkowników.

    dzięki.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    cześć,
    to nie jest strona firmowa tylko prywatna więc żadne koszty nie wchodzą w grę.

  4. #3
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 912
    Punkty
    445

    Domyślny

    Masz stronę na katalogach spamujących domen - szukaj, usuwaj, wyjaśniaj.

  5. #4
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    nie mam, serwera też nie mam. Sprawdzałem wcześniej. Z resztą dlaczego by tylko jeden typ maili miało wrzucać do spamu, a nie wszystkie?

  6. #5
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 912
    Punkty
    445

    Domyślny

    Cytat Wysłane przez raven00 Zobacz wiadomość
    Z resztą dlaczego by tylko jeden typ maili miało wrzucać do spamu, a nie wszystkie?
    Bo taki jest utworzony filtr :-)
    A co do reszty - jak nie to nie wiem. :-)

  7. #6
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    a to nie jest tak, że w samym szablonie maila od rejestracji i funkcji wysyłania jest coś nakrzaczone? W którym miejscu to znajdę?

  8. #7
    Wyjadacz komodore awatar
    Dołączył
    02-03-2009
    Skąd
    Poznań
    Wpisy
    805
    Punkty
    104

    Domyślny

    Podałeś tak dużo danych do analizy, że tylko wróżka tu pomoże.

    Czy wszystkie maile wysyłasz z tego samego konta pocztowego?
    W jaki sposób wysyłasz?
    Co znalazłeś w nagłówkach wiadomości?
    Ile wiadomości wysyłasz z tego konta?
    Czy wpisywałeś w google adres z którego wysyłasz?
    Przyłącz się jeśli masz chęć posłuchać lub porozmawiać o Joomla! i niedaleko Ci do Poznania.


    Klikając "Pomógł - daj punkt" poniżej, motywujesz mnie do dalszej pomocy użytkownikom forum.

  9. #8
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    cześć,
    sorry za długą nieobecność.

    Cytat Wysłane przez komodore Zobacz wiadomość
    Czy wszystkie maile wysyłasz z tego samego konta pocztowego?
    W jaki sposób wysyłasz?
    Co znalazłeś w nagłówkach wiadomości?
    Ile wiadomości wysyłasz z tego konta?
    Czy wpisywałeś w google adres z którego wysyłasz?
    alias utworzony specjalnie pod stronę, na serwerze w nazwa.pl. Adres docelowy w o2.pl

    Sendmail/ php mail - dwie funkcje wysyłania z Joomli, bez znaczenia którą wybiorę.

    Received: (wp-smtpd mx.tlen.pl 7980 invoked from network); 3 Dec 2017 18:54:46 +0100
    Received: from alp207.rev.netart.pl
    (envelope-sender <mail@mojadomena>)
    by mx.tlen.pl (WP-SMTPD) with SMTP
    for <adres@docelowy>; 3 Dec 2017 18:54:46 +0100
    X-Virus-Scanned: by amavisd-new using ClamAV (15)
    X-Spam-Flag: NO
    X-Spam-Score: 0.01
    X-Spam-Level:
    X-Spam-Status: No, score=0.01 tagged_above=-10
    tests=[T_HEADER_FROM_DIFFERENT_DOMAINS=0.01] autolearn=disabled
    Received: from adres.serwera
    by nazwa.serwera (Postfix) with ESMTP id 2566243E94A
    for <adres@docelowy>; Sun, 3 Dec 2017 18:54:46 +0100 (CET)
    Date: Sun, 3 Dec 2017 18:54:46 +0100
    To: adres@docelowy
    From: =?utf-8?Q?mojeimie?= <adres@zktoregowyslano>
    Reply-To: "adres@zktoregowyslano" <adres@zktoregowyslano>
    Subject: =?utf-8?Q?Szczeg=C3=B3=C5=82y_konta_nazwa_adresstrony?=
    Message-ID: <db8704ddce1b8e40accbb7c5e7432ca2@adres@zktoregowy slano>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 8bit
    X-HTTP-Posting-URI: http://adresstrony/index.php/pl/index.php
    X-HTTP-Client: adresip
    X-WP-DKIM-Status: no signature (id: n/a)
    X-WP-MailID: a4ac46491aef5d10f947d4704ee87016
    X-WP-AV: skaner antywirusowy Poczty o2
    X-WP-SPAM: YES (U9) 0000019 [gOYk]

    tylko kilka poszło testowo i wszystkie rejestracyjne do spamu. Kolejne z potwierdzeniem utworzenia konta itp już nie. Serwera nie ma na BL.

    nic nie zwraca.

  10. #9
    Bywalec
    Dołączył
    21-03-2017
    Wpisy
    172
    Punkty
    50

    Domyślny

    Nic nie wskazuje na to, że to problem po stronie J!, raczej konfiguracja (reguły) filtru antyspamowego, a ten z definicji jest po stronie odbiorcy.

    Możesz spróbować ustawić rekord SPF, zawsze to jakieś punkty, może się uda.

    Pewniejszym rozwiązaniem byłoby ustawienie jako nadawca jakiegoś adresu w bardziej "zaufanej" domenie (np. gmail) i połączenie SMTP.

    A.

  11. #10
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    dzięki za odpowiedź. Poczytam o SPF i spróbuje zrobić to co napisałeś. Ta sama wiadomość trafia do spamu na o2, wp, op, yahoo. Rożne firmy, dlaczego kolejne maile nie trafiają do spamu, tylko pierwszy rejestracyjny z Joomli? Z korespondencji grupowej nie ma takiego problemu. Występuje tylko przy pierwszym mailu z prośbą o potwierdzenie rejestracji na stronie.

Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Widomości w spamie
    przez Rubens na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 7
    Ostatni post/autor: 11-08-2012, 19:07
  2. Rejestracja a nazwa użytkownika
    przez wasc na forum Administracja - ogólne
    Odpowiedzi: 0
    Ostatni post/autor: 18-05-2009, 21:16
  3. problem z rejestracją użytkownika
    przez drzazga na forum VirtueMart
    Odpowiedzi: 0
    Ostatni post/autor: 02-01-2009, 21:00
  4. Rejestracja użytkownika
    przez waz_2000 na forum Administracja Joomla!
    Odpowiedzi: 4
    Ostatni post/autor: 02-10-2008, 16:18
  5. Odpowiedzi: 0
    Ostatni post/autor: 19-11-2007, 11:20

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •