rejestracja użytkownika w spamie - Strona 2
Strona 2 z 2 PierwszyPierwszy 12
Wyniki 11 do 18 z 18

Temat: rejestracja użytkownika w spamie

  1. #11
    Bywalec
    Dołączył
    21-03-2017
    Wpisy
    155
    Punkty
    42

    Domyślny

    W NetArt dodanie SPFa sprowadza się praktycznie do drobnej modyfikacji w panel.nazwa.pl wg opisu

    A.
    Pomogłem? Kliknij: Pomógł - daj punkt. Dzięki!

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #12
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    cześć,
    SPF dodałem, testy domeny w sieci przechodzą ok. Problem nadal występuje tylko z mailem rejestracyjnym z Joomli. Co ciekawe, nie zauważyłem wcześniej, ale w return-path podstawia się jakiś nieistniejący mail na moim serwerze. Początek nagłówka:
    "
    Return-Path: <nazwaserwera@nazwaserwera.nazwa.pl>
    Delivered-To: adres@docelowy.pl
    Received: (wp-smtpd mx.tlen.pl 5917 invoked from network); 10 Dec 2017 11:36:42 +0100
    Received: from alp207.rev.netart.pl ([85.128.172.207])
    (envelope-sender <nazwaserwera@nazwaserwera.nazwa.pl>)
    by mx.tlen.pl (WP-SMTPD) with SMTP
    for <adres@docelowy.pl>; 10 Dec 2017 11:36:42 +0100
    ...
    "

    nazwaserwera - nie mam takiego konta mailowego na serwerze. Skąd tak jest? czy to nie jest powodem błędów?

    edit:
    utworzyłem konto na serwerze nazwaserwera@nazwaserwera.nazwa.pl ale i tak bez zmian. Mail rejestracyjny ląduje w spamie.

    edit2:
    przy wysyłaniu maili z kompa z Outlloka w Return-Path i envelope-sender jest prawidłowy adres nadawcy. Tylko z Joomli jakiś inny.

  4. #13
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    utworzyłem konto na serwerze, w Joomli zmieniłem na sposób wysyłki SMTP. W nagłówku maile wszystkie podstawiają się na istniejące, jednak cały czas mail ląduje w spamie. Nie mam już pomysłu. Tak aktualnie wygląda nagłówek przy wysyłce ze strony za pomocą SMTP.

    Return-Path: <adres@zktoregowyslano.pl>
    Delivered-To: adres@docelowy.pl
    Received: (wp-smtpd mx.tlen.pl 31927 invoked from network); 10 Dec 2017 12:29:18 +0100
    Received: from alp207.rev.netart.pl ([85.128.172.207])
    (envelope-sender <adres@zktoregowyslano.pl>)
    by mx.tlen.pl (WP-SMTPD) with SMTP
    for <adres@docelowy.pl>; 10 Dec 2017 12:29:18 +0100
    X-Virus-Scanned: by amavisd-new using ClamAV (16)
    X-Spam-Flag: NO
    X-Spam-Score: 0
    X-Spam-Level:
    X-Spam-Status: No, score=0 tagged_above=-10 tests=[none] autolearn=disabled
    Received: from zktoregowyslano.pl (akl21.rev.netart.pl [85.128.142.21])
    by nazwaserwera.nazwa.pl (Postfix) with ESMTP id 954952DAC81
    for <adres@docelowy.pl>; Sun, 10 Dec 2017 12:29:17 +0100 (CET)
    Date: Sun, 10 Dec 2017 12:29:17 +0100
    To: adres@docelowy.pl
    From: =?utf-8?Q?Jaros=C5=82aw?= <adres@zktoregowyslano.pl>
    Reply-To: "adres@zktoregowyslano.pl" <adres@zktoregowyslano.pl>
    Subject: =?utf-8?Q?Szczeg=C3=B3=C5=82y_konta_Jaros=C5=82aw_2018?=
    Message-ID: <c7bd2d165d0c232f0588e7625c47385b@zktoregowyslano. pl>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 8bit
    X-WP-DKIM-Status: no signature (id: n/a)
    X-WP-MailID: 5f91665cdca7b260c6dd75acb18d4b4e
    X-WP-AV: skaner antywirusowy Poczty o2
    X-WP-SPAM: YES (U9) 0000019 [AIbE]

    pomóżcie proszę strona na serwerze w nazwa.pl, adres docelowy na o2.

  5. #14
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 902
    Punkty
    444

    Domyślny

    Niech wreszcie dotrze do ciebie że filtr może być ustawiony na składnię, tytuł, element tytułu, odbiorcę, skrzynkę nadawczą i czart raczy wiedzieć co jeszcze - więc to nie wina Joomla. Chcesz sprawdzić. Weź sobie wersje testową na innym hostingu, kup domenę za złotówkę w promocji, przekieruj domenę na tamten hosting, zrób kopię z obecnej witryny z problemem, odtwórz na tamtym hostingu, zmień adresy w konfiguracji, ustaw na smtp dla skrzynki mailowej powiązanej z domeną i sprawdź.
    A potem ciekawe czy dalej będziesz się upierał że problem lezy po stronie Joomla (zmień tytuł nadania, oraz nazwę witryny).

  6. #15
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    prawie masz rację gdyby nie to, że problem leży w pliku Joomli pl-PL.com_users.ini w linii COM_USERS_EMAIL_REGISTERED_WITH_ADMIN_ACTIVATION_B ODY_NOPW. Problem są polskie znaki oraz łamanie linii znacznikiem "\n". Po usunięciu większości "\n" i zostawieniu kilku, oraz zmianie np. "ą" na "a", mail nie wpada do spamu.

  7. #16
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 902
    Punkty
    444

    Domyślny

    Przeczytaj ze zrozumieniem to co napisałem. Dla filtra antyspamowego ą i a to dwa całkowicie różne znaki. Więc filtr ustawiony na słowo myślą nie zablokuje słowa myśla.
    Zrób najpierw to co napisałem nie dokonując zmian o który wspomniałeś a potem będziesz oceniał czy mam prawie rację czy rację.

  8. #17
    Bywalec siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    439
    Punkty
    51

    Domyślny

    W takich przypadkach PIERWSZE kroki to ta strona:
    http://www.mail-tester.com/

    Robisz test i już wszystko wiesz
    Само слога Славjанa спашава - Свуда пођи, својој кући дођи.

  9. #18
    Debiutant
    Dołączył
    30-09-2017
    Wpisy
    10
    Punkty
    2

    Domyślny

    właśnie tą stroną testowałem i doszedłem do wniosków jak wyżej

Strona 2 z 2 PierwszyPierwszy 12

Podobne tematy

  1. Widomości w spamie
    przez Rubens na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 7
    Ostatni post/autor: 11-08-2012, 19:07
  2. Rejestracja a nazwa użytkownika
    przez wasc na forum Administracja - ogólne
    Odpowiedzi: 0
    Ostatni post/autor: 18-05-2009, 21:16
  3. problem z rejestracją użytkownika
    przez drzazga na forum VirtueMart
    Odpowiedzi: 0
    Ostatni post/autor: 02-01-2009, 22:00
  4. Rejestracja użytkownika
    przez waz_2000 na forum Administracja Joomla!
    Odpowiedzi: 4
    Ostatni post/autor: 02-10-2008, 16:18
  5. Odpowiedzi: 0
    Ostatni post/autor: 19-11-2007, 12:20

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •