Wyniki 1 do 7 z 7

Temat: Nie można się zalogować - SSL

  1. #1
    Debiutant
    Dołączył
    30-10-2017
    Wpisy
    4
    Punkty
    2

    Joomla! 2.5 Nie można się zalogować - SSL

    Witam
    Ostatnio wykupiłem na home.pl SSL-a (na home.pl mam też hosting) celem przypisania do witryny. Wszedłem w ustawienia i certyfikat przypisałem tylko do zaplecza. Od tego momentu nie mogłem się zalogować na zaplecze. Oczywiście stronę logowania mam, wpisuje nazwę użytkownika, hasło wciskam loguj i ... nic, cisza. Mam czystą stronę logowania, i tak w kółko. Oczywiście w configuration.php mam $force_ssl = '1'. Po wyedytowaniu tego pliku i pisaniu 0 znów mogę się logować do zaplecza tyle, że po http.
    Czy ktoś wie w czym może być problem? Są to moje pierwsze kroki ze stronami, nawet nie tworzyłem jej tylko po kimś przejąłem.
    Pozdrawiam

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Debiutant
    Dołączył
    30-10-2017
    Wpisy
    4
    Punkty
    2

    Domyślny

    Czy naprawdę nikt nic nie wie na ten temat?

  4. #3
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 902
    Punkty
    443

    Domyślny

    Cytat Wysłane przez xxadamxx Zobacz wiadomość
    Czy naprawdę nikt nic nie wie na ten temat?
    home.pl to jedna wielka zagadka - ich certyfikaty również - zadaj im pytanie o co chodzi. Zakładałem ssl naprawdę wiele razy i nigdy takich cudów nie miałem.
    Tyle że były to "klasyczne" certyfikaty a nie jakieś cóś z home.
    Swoją drogą - jaki jest objaw - dostajesz się do zaplecza logowania, wpisujesz dane i co???
    Czy strona była tworzona z auto instalatora?
    Która dokładnie wersja Joomla
    Po kiego grzyba ci certyfikat do zaplecza a do frontu nie?
    Tyle w temacie.

  5. #4
    Debiutant
    Dołączył
    30-10-2017
    Wpisy
    4
    Punkty
    2

    Domyślny

    Pytanie zadałem i dostałem odpowiedź, że z certyfikatem wszystko w porządku. O joomli nie chcieli rozmawiać. Tłumaczyli się że się nie znają. Objaw jest taki, że po wrzuceniu certyfikatu po próbie zalogowania do zaplecza tak jakby mnie od razu wywalało. Widzę ponownie ekran logowania - tak jakbym ponownie miał się zalogować. Zauważyłem też, że nawet jak nie miałem certyfikatu to logowanie dziwnie wyglądało - często dopiero za drugim razem mogłem się zalogować. Ja nie tworzyłem strony - taki stan przejąłem. Wersja na dzień dzisiejszy to 2.5.28.

    Cytat Wysłane przez Gall Anonim Zobacz wiadomość
    Po kiego grzyba ci certyfikat do zaplecza a do frontu nie?
    Nie. Nie chcę tylko do zaplecza. Dałem do całej witryny tyle, że nie mogę się zalogować do zaplecza.

  6. #5
    Bywalec siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    355
    Punkty
    47

    Domyślny

    A podawałeś domenę dla ciasteczka? Może tutaj jest problem, że domena jest z http.
    Само слога Славjанa спашава - Свуда пођи, својој кући дођи.

  7. #6
    Debiutant
    Dołączył
    30-10-2017
    Wpisy
    4
    Punkty
    2

    Domyślny

    Cytat Wysłane przez siristru Zobacz wiadomość
    A podawałeś domenę dla ciasteczka? Może tutaj jest problem, że domena jest z http.
    A coś dokładniej. Jak to zrobić?

  8. #7
    Bywalec siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    355
    Punkty
    47

    Domyślny

    Zaplecze -> System -> Globalna konfiguracja -> Strona: http://prntscr.com/hcuhyk
    Albo edytuj configuration.php w katalogu głównym strony (zmień chmod na 644 by moz apisać a potem przywróć na 444).
    Zobacz wartości:
    public $cookie_domain
    public $live_site
    Само слога Славjанa спашава - Свуда пођи, својој кући дођи.

Podobne tematy

  1. Odpowiedzi: 3
    Ostatni post/autor: 28-04-2014, 18:51
  2. Nie można zalogować się do panelu Admina..
    przez bartus2003 na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 2
    Ostatni post/autor: 21-01-2009, 17:15
  3. Nie można się zalogować
    przez mogar na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 29-09-2008, 16:31
  4. nie można się zalogować do PA
    przez pawelkosla na forum Administracja Joomla!
    Odpowiedzi: 5
    Ostatni post/autor: 10-04-2008, 01:47
  5. NAGLE nie można się zalogować do Joomli!
    przez dku na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 04-01-2007, 17:29

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •