Problem z założeniem konta
Wyniki 1 do 5 z 5

Temat: Problem z założeniem konta

  1. #1
    Bywalec
    Dołączył
    29-06-2011
    Wpisy
    163
    Punkty
    11

    Domyślny Problem z założeniem konta

    Witam,
    może ktoś mnie pokierować jak naprawić zakładanie konta na stronie? Aktualnie kiedy kliknie się w zakładkę utwórz konto pojawia się tylko biała strona.

    Joomla: 3.8.12
    adres: http://www.blekitni.com
    link do założenie konta: http://www.blekitni.com/index.php/create-an-account/

    Dziękuję za pomoc

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2

    Domyślny

    Masz błąd 500. Coś zmieniałeś w ustawieniach serwera? Może w ustawieniach jakiegoś dodatku odpowiedzialnego za bezpieczeństwo.

  4. #3
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 720
    Punkty
    206

    Domyślny

    Bez dostępu do strony to wróżenie z fusów.
    Sprawdź sobie autoryzacje jakie wykorzystujesz i odpowiedzialne za to pluginy / dodatki
    Site building progress ... 35% never end
    ================================

    Administracja Joomla, Video kursy z poradami Joomla, Poradniki, Tuturiale => https://joomlaguru.pl

    Szkoła Joomla Guru (Kursy Online) => https://szkola.joomlaguru.pl

  5. #4
    Senior Gall Anonim awatar
    Dołączył
    19-10-2010
    Wpisy
    6 939
    Punkty
    447

    Domyślny

    Na zapleczu włącz proszę wyświetlanie błędów na max'a.
    Swoją drogą skoro jak napisał ronik - masz błąd 500 to rodzi się pytanie czy nie masz przypadkiem podpiętego tam jakiegoś modułu.
    Kolejna sprawa: Jakiego komponentu używasz że tworzy się konto klienta a nie użytkownika (jakby wskazywała ścieżka dostępu w przeglądarce).
    Czy nie jest to przypadkiem tak że zainstalowałeś szablon w wersji demo i używasz jego struktury meny? (tylko spekuluję)
    Jeżeli chcesz tworzyć nowego użytkownika (a nie klienta) to utwórz nowy element menu wybrany z dostępnych możliwości standardu Joomla.
    Jeżeli tam jest jakiś komponent dający dodatkowe funkcje (jakie?) - proszę napisz.

  6. #5
    Bywalec
    Dołączył
    29-06-2011
    Wpisy
    163
    Punkty
    11

    Domyślny

    Witam.
    Szablon jak i cała konfigurację wprowadzal mi jeden z użytkowników forum. W dniu dzisiejszym będzie mi to naprawiał.
    Myślałem, że może uda się coś wcześniej zmienić. Co do modyfikacji jakie wprowadzał to niestety nic nie wiem.

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

Podobne tematy

  1. Email potwierdzający założenie konta - wyłącznie
    przez maja. na forum Administracja - ogólnie
    Odpowiedzi: 1
    Ostatni post/autor: 18-02-2015, 16:47
  2. Problem z założeniem katalogu w stories
    przez Donaldka na forum Galerie, media, obsługa grafiki i innych mediów
    Odpowiedzi: 5
    Ostatni post/autor: 02-03-2012, 14:26
  3. Problem z założeniem galerii [zOOm]
    przez NPS na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 2
    Ostatni post/autor: 02-04-2008, 20:46
  4. Problem z założeniem kategorii w komponencie weblinks
    przez sylwekb na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 23-03-2007, 13:54
  5. Problem z założeniem nowej sekcji
    przez mkanicki na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 26-08-2006, 22:35

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •