Brak możliwości dodania tagów
Wyniki 1 do 7 z 7

Temat: Brak możliwości dodania tagów

Hybrid View

Poprzednia wiadomość Poprzednia wiadomość   Następna wiadomość Następna wiadomość
  1. #1
    Przeglądacz
    Dołączył
    24-04-2017
    Wpisy
    38
    Punkty
    2

    Joomla! 3.6 Brak możliwości dodania tagów

    Mam problem z dodaniem tagów do artykułu. Nie ma błędu ale nie można ich zapisać

  2. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 160
    Punkty
    126

    Domyślny

    Opisz dokładniej problem.
    Czy nie można zapisać znaczy, ze przycisk zapisywania nie działa czy strona się przeładowuje a wartości nie zostają zapisane?
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  3. #3
    Przeglądacz
    Dołączył
    24-04-2017
    Wpisy
    38
    Punkty
    2

    Domyślny

    Niestety nie pokazuje mi błędu w panelu jet tylko Błąd Zapisanie nie powiodło się z powodu następującego błędu: .
    Podejrzewam że co musi brakować w bazie - jakiego parametru szukać?

  4. #4
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 160
    Punkty
    126

    Domyślny

    Zrób zrzut ekranu tego błędu korzystając z tego: https://snag.gy/
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  5. #5
    Przeglądacz
    Dołączył
    24-04-2017
    Wpisy
    38
    Punkty
    2

    Domyślny

    Błąd się nie pojawia. Musi coś brakować w bazie mql https://snag.gy/Cqb4oV.jpg

  6. #6
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 160
    Punkty
    126

    Domyślny

    Ale jak edytujesz artykuł to da się zapisać?
    Zobacz czy w Zaplecze -> Rozszerzenia -> Baza danych masz jakieś błędy. Jeśli tak to kliknij napraw.
    Może problem powoduje dodatek Helix? Spróbuj go wyłączyć i zobacz czy to coś da.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  7. #7
    Przeglądacz
    Dołączył
    24-04-2017
    Wpisy
    38
    Punkty
    2

    Domyślny

    Próbowałem z wyłączonym dodatkiem i to samo.
    W bazie mam tylko takie błędy:
    Tabela 'd_redirect_links' nie posiada kolumny 'hits'. (Z pliku 2.5.5.sql.)
    Tabela 'd_redirect_links' nie posiada kolumny 'header'. (Z pliku 3.4.0-2014-09-16.sql.)
    Tabela 'd_redirect_links' nie posiada indeksu 'idx_link_old'. (Z pliku 3.5.0-2016-03-01.sql.)
    Tabela 'd_redirect_links' nie posiada kolumny 'old_url' z typem VARCHAR(2048). (Z pliku 3.5.0-2016-03-01.sql.)

Podobne tematy

  1. Błąd podczas próby dodania nowego modułu, dodania nowego zdjęcia do slidera
    przez slonik7 na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 5
    Ostatni post/autor: 19-03-2014, 11:50
  2. ccBoard - brak możliwości dodania kategorii
    przez mrnikt na forum Administracja - ogólne
    Odpowiedzi: 5
    Ostatni post/autor: 28-02-2009, 14:52
  3. AkoBook3.42 - brak możliwości dodania wpisu
    przez mariuszad na forum Administracja składnikami
    Odpowiedzi: 15
    Ostatni post/autor: 04-01-2009, 19:29
  4. Brak możliwości dodania opisu do kategorii/zdjęcia
    przez soopel na forum PonyGallery
    Odpowiedzi: 1
    Ostatni post/autor: 22-10-2008, 11:53
  5. brak możliwości dodania arta
    przez lukaz na forum Administracja Joomla!
    Odpowiedzi: 0
    Ostatni post/autor: 07-10-2007, 21:36

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •