Nie mogę się zalogować do PA po przeniesieniu strony na inny serwer
Wyniki 1 do 4 z 4

Temat: Nie mogę się zalogować do PA po przeniesieniu strony na inny serwer

  1. #1
    Przeglądacz
    Dołączył
    27-03-2012
    Wpisy
    47
    Punkty
    2

    Joomla! 2.5 Nie mogę się zalogować do PA po przeniesieniu strony na inny serwer

    Dzień dobry,


    Do tej pory korzystałem z serwerów nazwa.pl i teraz zdecydowałem się na serwer OVH. Za pomocą Akeeba zainstalowałem moją stronę internetową od nowa na OVH i niestety otrzymuję następujące wyniki:






    Niestety nie jestem w stanie zalogować się do Panelu Administratora. Myślałem, że zapomniałem hasło ale to chyba nie o to chodzi ponieważ skorzystałem z rad zamieszczonych w tym poście i też się nie mogę zalogować: http://forum.joomla.pl/showthread.ph...administratora


    (Nie mówiąc już o tym, że strona jest oznaczona jako niebezpieczna - nigdy wcześniej tak nie było )

    Będę wdzięczny za informację jak dostać się do Panelu Administratora - czy ma ktoś jakiś pomysł?

    Dzięki!

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior zwiastun awatar
    Dołączył
    20-09-2005
    Wpisy
    27 295
    Punkty
    1134

    Domyślny

    Odszukaj w bazie danych w tabeli rozszerzeń (#__extension) dodatek JAT 3 Framework i ustaw w polu enabled wartość 1
    albo
    W tabeli #__template_styles ustaw wartości client_id=0, home=1 dla szablonu Protostar, a dla pozostałych szablonów witryny client_id=0, home=0
    Korzystaj i ciesz się!
    ===============
    Zwiastun
    Biblioteka Elektronicznej Dokumentacji Joomla!

  4. #3
    Przeglądacz
    Dołączył
    27-03-2012
    Wpisy
    47
    Punkty
    2

    Domyślny

    Dziękuję - wszystko zrobiłem jak w instrukcjach (screeny poniżej) ale nadal strona wyrzuca ten sam błąd.
    Załącznik 9536
    Załącznik 9537

    PS. Odnośnie logowania do PA:
    Zauważyłem, że gdy wpisuję poprawne dane i klikam w "zaloguj" nie otrzymuję żadnego komunikatu, ale też nie następuje logowanie (strona zachowuje się tak, jakbym ją po prostu odświeżył - pola logowania zostają wyczyszczone i trzeba je ponownie uzupełnić). Natomiast gdy wpiszę niepoprawne hasło - otrzymuję komunikat, że hasło jest niepoprawne.

  5. #4
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Jeśli została oznaczona jako niebezpieczna to możliwe, że było włamanie.

    Zmień sobie hasło za pomocną phpmyadmin lub skryptu ratujadmina.
    W innym wypadku trzeba wziąć stronę na warsztat i pozbyć się nieproszonego gościa.
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

Podobne tematy

  1. Nie mogę się zalogować do strony jako administrator, brak pola logowania
    przez pryng na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 3
    Ostatni post/autor: 10-09-2014, 15:35
  2. Nie mogę się zalogować do PA - Błąd 404 nie znaleziono komponentu
    przez maria na forum Administracja - ogólnie
    Odpowiedzi: 9
    Ostatni post/autor: 30-04-2014, 20:46
  3. problem z grafiką po przeniesieniu strony na inny serwer
    przez kurczakimp na forum Administracja - ogólnie
    Odpowiedzi: 3
    Ostatni post/autor: 15-01-2013, 20:29
  4. NIE mogę się zalogować i nie usunąłem admina
    przez pwlc na forum Administracja Joomla!
    Odpowiedzi: 2
    Ostatni post/autor: 06-09-2008, 12:48
  5. Nie mogę zalogować się po przeniesieniu serwisu
    przez doctorek na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 6
    Ostatni post/autor: 23-10-2006, 21:12

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •