[Rozwiązane] Brak miniatur gdy udostępniam adres na facebooku
Strona 1 z 5 123 ... OstatniOstatni
Wyniki 1 do 10 z 41

Temat: Brak miniatur gdy udostępniam adres na facebooku

  1. #1
    Bywalec
    Dołączył
    02-05-2007
    Wpisy
    246
    Punkty
    11

    Domyślny Brak miniatur gdy udostępniam adres na facebooku

    Witam

    Piszę na forum do Państwa mój problem ponieważ nie mam już pomysłów jak to rozwiązać

    Kilka dni temu naglę po dodaniu do galerii około 2000 zdjęć facebook przestał generować miniaturki do większości adresów np:

    http://miastadawniej.pl/
    http://miastadawniej.pl/galeria-miast/malopolska/krakow
    http://miastadawniej.pl/galeria-mias...cow-1940r-6721

    Dodam że czasem facebook generuje miniaturkę od 1 do 3

    Proszę o pomoc z tym problemem bo naprawdę nie wiem już sam jak to rozwiązać żadne dodatkowe pluginy nie poprawiają sytuacji

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wyga trzepiz awatar
    Dołączył
    06-01-2006
    Skąd
    SH | SC
    Wpisy
    3 528
    Punkty
    252

    Domyślny

    Sugeruję poczytać o Open Graph

    a dlaczego FB czegoś nie robi/nie widzi możesz sprawdzić w debuggerze
    https://developers.facebook.com/tools/debug
    wklej linka i otrzymasz wynik .. co jest do poprawienia.

  4. #3
    Bywalec
    Dołączył
    02-05-2007
    Wpisy
    246
    Punkty
    11

    Domyślny

    Z tego co udało mi się tam wyczyta to zdjęcia muszą być większe niż 200px i są a mimo to nie wczytuje miniaturek

  5. #4
    Bywalec
    Dołączył
    02-05-2007
    Wpisy
    246
    Punkty
    11

    Domyślny

    Niestety problem nadal nie udało mi się rozwiązać czy mógł bym prosić o pomoc?

  6. #5
    Przeglądacz
    Dołączył
    12-05-2013
    Wpisy
    42
    Punkty
    2

    Domyślny

    Chciałbym Odświeżyć temat Posiadam ten sam problem używając debug istnieją błędy. Używając Perfect Link with Article Images on Facebook dodatek nie działa!

    Załącznik 6840
    Proszę o pomoc bardzo mi na tym zależy by zostały wyświetlane obrazy w udostępnianych artykułach. Szukam nawet płatnego dodatku który zadziała.

  7. #6
    Nowicjusz
    Dołączył
    16-07-2008
    Skąd
    Osjaków
    Wpisy
    17
    Punkty
    10

    Domyślny

    Temat stary, ale problem nadal aktualny. Zainstalowałem dodatek Perfect Link with Article Images on Facebook i po pewnych zmianach w konfiguracji problem braku miniaturek udało się rozwiązać. W konfiguracji dodatku w zakładce "wzbogacone" należy włączyć opcję "Open Graph onContentPrepare" i zgodnie z zleceniem zmienić kolejność wczytywania dodatków, przesuwając Perfect Linka na sam początek listy.

  8. #7
    Bywalec
    Dołączył
    02-05-2007
    Wpisy
    246
    Punkty
    11

    Domyślny

    Ty mówisz o dodatku który wczytuje zdjęcia z artykułów a problem autora tematu polega na problemie z obrazami z galerii JoomGallery i tego problemu do dziś nie udało się rozwiązać

  9. #8
    Bywalec
    Dołączył
    02-05-2007
    Wpisy
    246
    Punkty
    11

    Domyślny

    Minęło już parę lat a mnie nadal nie udało się rozwiązać problemu z udostępnianiem linków ze zdjęciami z joomgallery na facebooku

    Spóbujcie np u siebie na fb udostępnić ten link: http://www.miastadawniej.pl/galeria-...ia-1977-r-8960

    Jak widać nie pojawia się zdjęcie proszę napiszcie mi co i gdzie mam wkleić aby to zadziałało

  10. #9
    Wiarus mjmartino awatar
    Dołączył
    03-12-2007
    Skąd
    Będzin /k Katowic
    Wpisy
    2 753
    Punkty
    211

    Domyślny

    Masz dwa dodatki które generują ci opengraph wyłącz jeden
    ================================
    Administracja Joomla, Nowości, Artykuły Pomocne Administratorom, Usługi
    >>> https://joomlaguru.pl <<<
    Szkoła Joomla Guru (Kursy Online)
    >>> https://szkola.joomlaguru.pl <<<
    ================================

  11. #10
    Bywalec
    Dołączył
    02-05-2007
    Wpisy
    246
    Punkty
    11

    Domyślny

    uff w końcu się udało kombinowałem kombinowałem i po problemie po tylu latach

Strona 1 z 5 123 ... OstatniOstatni

Podobne tematy

  1. Brak grafiki w linku na facebooku
    przez sisimon na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 1
    Ostatni post/autor: 27-12-2016, 21:34
  2. Udostępnienie artykułu na Facebooku
    przez fidley na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 9
    Ostatni post/autor: 10-06-2015, 14:22
  3. Udostępnianie artykułów na Facebooku - problem z opisem artykułu
    przez pinarel na forum Administracja - ogólnie
    Odpowiedzi: 1
    Ostatni post/autor: 07-02-2013, 13:49
  4. Phoca Maps tłumaczenie - udostępniam
    przez batbert na forum Tłumaczenia
    Odpowiedzi: 4
    Ostatni post/autor: 01-10-2012, 00:17
  5. przekierowanie http://adres na http://www.adres - jak to zrobic?
    przez dongrela na forum Administracja - ogólne
    Odpowiedzi: 12
    Ostatni post/autor: 01-06-2009, 18:15

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •