Problem z Joomla 3.9 przy zalecanej wersji PHP 7.1
Wyniki 1 do 3 z 3

Temat: Problem z Joomla 3.9 przy zalecanej wersji PHP 7.1

  1. #1
    Przeglądacz
    Dołączył
    18-03-2011
    Skąd
    Łódź
    Wpisy
    38
    Punkty
    10

    Domyślny Problem z Joomla 3.9 przy zalecanej wersji PHP 7.1

    Cześć. Prowadzę stronę na najwyższej wersji Joomla 3.9.5. Chcę podnieść język PHP dla strony z 5.6 na 7.1 lub 7.2, ale kiedy to robię na stronie panelu admina pojawia mi się komunikat:

    Wystąpił błąd.

    0 Using $this when not in object context

    Strona działa, ale panel admina jest zablokowany. Czy mieliście podobny problem?

    Jak sobie z tym poradzić?

    Pozdrawiam

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 384
    Punkty
    162

    Domyślny

    Tak, takich problemów jest zgłaszanych sporo.
    Nie wiążą się one bezpośrednio z Joomlą ale z rozszerzeniami do niej.
    Najwyraźniej masz jakieś rozszerzenia na zapleczu (np moduł w cpanelu czyli pulpicie zaplecza lub jakieś ogólne rozszerzenie) które jest niezgodne z PHP 7.1.
    Wróć do starszej wersji php i sprawdź czy wszystkie rozszerzenia masz aktualne lub wyłącz te dla zaplecza.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Przeglądacz
    Dołączył
    18-03-2011
    Skąd
    Łódź
    Wpisy
    38
    Punkty
    10

    Domyślny

    Ok. dziękuję za odpowiedź. Będę szukał.

Podobne tematy

  1. Uaktualnienie jwsig.php w Joomla 1.5 do wersji PHP 5.3
    przez redemers na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 18
    Ostatni post/autor: 19-01-2013, 02:02
  2. Błąd przy aktualizacji Joomla z wersji 2.5.4 do 2.5.5
    przez akwaryd na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 1
    Ostatni post/autor: 19-06-2012, 18:15
  3. Czy przy przenoszeniu hostingu można przejść do nowszej wersji JOOMLA ?
    przez henry na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 1
    Ostatni post/autor: 29-02-2012, 09:20
  4. błąd The requested URL /php-fcgi/php-fcgi-5.default/index.php was not found on this s
    przez majkigru na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 4
    Ostatni post/autor: 23-12-2011, 10:44
  5. Poradnik jak migrować Joomla 1.5 do wersji 1.7 i Virtuemart 1 do wersji Virtuemart 2
    przez kacper1972 na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 1
    Ostatni post/autor: 28-10-2011, 09:35

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •