Brak artykułu
Wyniki 1 do 4 z 4

Temat: Brak artykułu

  1. #1
    Bywalec
    Dołączył
    06-04-2008
    Skąd
    Poznań
    Wpisy
    180
    Punkty
    8

    Domyślny Brak artykułu

    Witam.
    Po aktualizacji najnowszej wersji 3.9.5 pojawił się "ciekawy" problem.
    Strona działa ok ale na zapleczu przy próbie edycji artykułu pojawia się pusta strona. Tak samo np z akeeba.
    Próbowałem odtworzyć stronę z kopii a tu kolejny zonk. Hasło które wpisuję przy instalacji nie daje możliwości zalogowania na zaplecze - "Nieprawidłowa nazwa użytkownika lub hasło".
    Kolejnym krokiem było odzyskanie "zapomnianej" nazwy użytkownika - zadziałało.
    Ale już odzyskanie hasła nie działa.
    Sugestie mile widziane.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 580
    Punkty
    181

    Domyślny

    Przedstawiałeś 3 problemy:

    Cytat Wysłane przez DeZ Zobacz wiadomość
    na zapleczu przy próbie edycji artykułu pojawia się pusta strona. Tak samo np z akeeba.
    Cytat Wysłane przez DeZ Zobacz wiadomość
    Hasło które wpisuję przy instalacji nie daje możliwości zalogowania na zaplecze - "Nieprawidłowa nazwa użytkownika lub hasło".
    Cytat Wysłane przez DeZ Zobacz wiadomość
    Ale już odzyskanie hasła nie działa.
    Co jest aktualnym problemem z którym potrzebujesz pomocy?
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Bywalec
    Dołączył
    06-04-2008
    Skąd
    Poznań
    Wpisy
    180
    Punkty
    8

    Domyślny

    No więc tak. Za problem z artykułem odpowiadał FF. To samo otworzone w torbrowser działa bez problemu.
    Podejrzewam - nie sprawdziłem jeszcze - że za cuda wianki z hasłami też podziękuję FF.
    Co prawda strona nadal nie wysyła maila z możliwością odzyskania hasła ale na razie mi to nie potrzebne co nie zmienia faktu, że dobrze by to działało.

  5. #4
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 580
    Punkty
    181

    Domyślny

    Pusta strona czy brak jakiejś funkcji nie oznacza, że jest to wina przeglądarki. Tym bardziej, ze sam używam FF i takich problemów z nią nie miałem.
    Pusta strona to tzw. WSOD czyli błąd. Włącz w Joomli raportowanie błędów na maksimum i sprawdź jaki błąd jest wyświetlany.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

Podobne tematy

  1. Błąd 404 - brak kategorii, brak artykułu - po instalacji
    przez arfoto na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 0
    Ostatni post/autor: 12-06-2011, 17:13
  2. Jak zablokować przycisk 1 i 2 a 3 dostępny?! 1--(brak)>2--(brak)>3(dostępny)
    przez damsaw na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 2
    Ostatni post/autor: 25-10-2009, 00:27
  3. Brak treści, brak menu, brak flasha...
    przez curt na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 1
    Ostatni post/autor: 30-07-2009, 12:02
  4. brak możliwości instalowania updatów i brak edytora tekstów
    przez mikesbs na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 4
    Ostatni post/autor: 28-03-2009, 20:48
  5. brak artykułów na stronie głównej (brak strony głównej)
    przez nerhaa na forum Szablony graficzne
    Odpowiedzi: 2
    Ostatni post/autor: 05-03-2007, 15:27

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •