[Rozwiązane] Problem przy aktualizacji 3.9.3 do 3.9.4 (docelowo 3.9.11)
Wyniki 1 do 7 z 7

Temat: Problem przy aktualizacji 3.9.3 do 3.9.4 (docelowo 3.9.11)

  1. #1
    Debiutant
    Dołączył
    11-09-2019
    Wpisy
    4
    Punkty
    2

    Domyślny Problem przy aktualizacji 3.9.3 do 3.9.4 (docelowo 3.9.11)

    Witam serdecznie, w dniu wczorajszym chciałem zaktualizować swoją Joomlę do wersji najnowszej 3.9.11. Przy próbie aktualizacji pojawia się komunikat 404 - Nie znaleziono komponentu. Pobrałem paczki aktualizacyjne do najnowszej, ale również do starszych wersji - jest ta sama sytuacja. Dodam, że bez problemu mogę zainstalować każdy moduł.

    Poniżej dane systemu Joomla:
    System operacyjny Linux 795.v.tld.pl 4.4.189.core2.40 #2 SMP Wed Aug 14 07:32:45 CEST 2019 x86_64
    Database Type mysql
    Wersja bazy danych 5.7.21-20-log
    Metoda porównywania znaków w bazie danych utf8_polish_ci
    Metoda porównywania znaków przy połączeniu z bazą danych utf8mb4_general_ci
    Wersja PHP 7.2.3
    Serwer WWW Apache
    PHP działa na apache2handler
    Wersja Joomla! Joomla! 3.9.3 Stable [ Amani ] 12-February-2019 15:00 GMT
    Wersja Platformy Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT

    Serwer jest na platformie kei.pl - wersja php to 7.2.
    Proszę o pomoc w rozwiązaniu problemu.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 745
    Punkty
    191

    Domyślny

    Cytat Wysłane przez baku911 Zobacz wiadomość
    Przy próbie aktualizacji pojawia się komunikat 404 - Nie znaleziono komponentu.
    Komunikat pojawia się w chwili po wybraniu i próbie instalacji paczki z aktualizacją?
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Debiutant
    Dołączył
    11-09-2019
    Wpisy
    4
    Punkty
    2

    Domyślny

    Tak jest. Po zalogowaniu do systemu, pojawia się informacja, że jest dostępna nowa wersja. Przechodzę dalej, aby zainstalować:
    Załącznik 9685
    A następnie wybierając 'Zainstaluj aktualizację', pojawia się:
    Załącznik 9686

    Przy ręcznej aktualizacji - ten sam problem.

  5. #4
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 745
    Punkty
    191

    Domyślny

    Nie widzę załączników. Użyj tego: https://snipboard.io/
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  6. #5

  7. #6
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 745
    Punkty
    191

    Domyślny

    A czy korzystasz może z Akeeba Backup? Albo korzystałeś?
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  8. #7
    Debiutant
    Dołączył
    11-09-2019
    Wpisy
    4
    Punkty
    2

    Domyślny

    Korzystałem z Akeeba, natomiast wtyczkę mam wyłączoną. Przed chwileczką ją włączyłem i okazało się, że to ona blokowała aktualizację, ponieważ bezproblemowo została przeprowadzona.
    Bardzo celna podpowiedź!
    Serdecznie dziękuję za pomoc

Podobne tematy

  1. Odpowiedzi: 4
    Ostatni post/autor: 25-05-2017, 18:22
  2. Problem przy aktualizacji joomla 3.6.2
    przez draqon na forum Instalacja, aktualizacja
    Odpowiedzi: 12
    Ostatni post/autor: 10-08-2016, 22:43
  3. Problem z nadpisywaniem plików przy aktualizacji
    przez sg84 na forum Instalacja, aktualizacja
    Odpowiedzi: 6
    Ostatni post/autor: 08-10-2014, 20:08
  4. Czy Joomla 1.7 (docelowo 1.8) ma szanse przebić 1.5 ?
    przez lasochamarek na forum Off topic
    Odpowiedzi: 6
    Ostatni post/autor: 26-08-2011, 12:01
  5. Błąd uprawnień przy aktualizacji przy użyciu Admin Tools
    przez yethwa na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 7
    Ostatni post/autor: 29-04-2011, 09:02

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •