[Rozwiązane] Wlączyłam SSL - strona nie działa - jak wyłączyć ?
Wyniki 1 do 4 z 4

Temat: Wlączyłam SSL - strona nie działa - jak wyłączyć ?

  1. #1
    Debiutant
    Dołączył
    20-09-2019
    Wpisy
    3
    Punkty
    2

    Domyślny Wlączyłam SSL - strona nie działa - jak wyłączyć ?

    Witam,
    tak jak w tytule. Chciałam włączyć SSL na mojej stronie, niestety okazało się, że nie mam certyfikatów. Jako skutek strona natychmiast przestała działać. Szukałam już na różnych forach sposobu na rozwiązanie problemu, jednak mało jest tematów o podobnej tematyce, a jeszcze mniej napisanych w sposób przystępny dla początkującego. Próbowałam z programem FileZilla, ale nic się nie udało. Jest to mój pierwszy kontakt z programem i dlatego nie mogę niczego znaleźć, a nie chciałabym pogorszyć sytuacji. Będę wdzięczna, jeżeli ktoś mógłby mi wytłumaczyć co mogę zrobić. Tak jak napisałam wcześniej, jestem początkująca.
    Pozdrawiam.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 813
    Punkty
    198

    Domyślny

    Chętnie pomożemy. Najpierw powiedz dokładnie co zrobiłaś.

    Czy w zakładce System -> Globalna konfiguracja -> Serwer wybrałaś jakąś opcję w tym polu: http://prntscr.com/p8wndo ?

    I teraz Joomla wymusza SSL ale przeglądarka zgłasza błąd? Możesz podać adres strony, to dużo wyjaśni.

    Tymczasem, jeśli faktycznie zmieniłaś ustawienia w polu które wspomniałem to:

    1. Połącz się z serwerem swojej strony korzystając z FileZilla
    2. Kliknij prawym przyciskiem myszy na pliku configuration.php http://prntscr.com/p8wnwm
    3. Wybierz opcję "Prawa pliku" http://prntscr.com/p8woi5
    4. W nowym okienku ustaw wartość tak: http://prntscr.com/p8wopb i kliknij OK.
    5. Teraz jeszcze raz kliknij na configuration.php prawym przyciskiem ale tym razem wybierz "Podgląd/Edycja" http://prntscr.com/p8wowu
    6. System może Cię zapytać jakim programem otworzyć ten plik... może być notatnik (wybierz domyślne ustawienia)
    7. Teraz zobaczysz zawartość pliku, szukaj linii o wartości public $force_ssl
    8. Będziesz tam miała public $force_ssl = i jakaś wartość liczbowa, zmień wartość na 0. Zapisz plik.
    9. Sprawdź stronę czy wróciła, jeśli tak to powtórz kroki 2, 3 i 4 z tym, że wartość w polu zmień na 444

    Daj znać czy pomogło. Jeśli nie to podaj szczegóły: co zrobiłaś, czy masz dostępne zaplecze czy nie.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Debiutant
    Dołączył
    20-09-2019
    Wpisy
    3
    Punkty
    2

    Domyślny

    Dziękuje za szybką odpowiedź. Zmieniłam ustawienia w tym polu, tak jak podałeś. W tym filezilla nie potrafię znaleźć configuration.php. Mam pełno różnych folderów tak jak w screenie, szukałam w nich, ale nic o takiej nazwie nie ma. Jedyne co jest z rozszerzeniem .php to pliki phpinfo.php i phpinfo.php5. https://zapodaj.net/a99ba7dc852cc.png.html.

  5. #4
    Debiutant
    Dołączył
    20-09-2019
    Wpisy
    3
    Punkty
    2

    Domyślny

    Strona już działa, pomogło mi centrum obsługi klienta z firmy od której kupuje serwer.

Podobne tematy

  1. ssl - justhost.com jak wyłączyć
    przez qrdziel na forum Administracja - ogólnie
    Odpowiedzi: 2
    Ostatni post/autor: 13-06-2018, 11:25
  2. Odpowiedzi: 3
    Ostatni post/autor: 28-04-2014, 18:51
  3. Wyłączyłem skrypty mootos i caption, przestały działac galeria
    przez arekk na forum Wydajność, optymalizacja
    Odpowiedzi: 0
    Ostatni post/autor: 01-05-2010, 16:36
  4. Nie działa "kontakt" , skończyły się pomysły
    przez yabol_wawa na forum Administracja - ogólne
    Odpowiedzi: 2
    Ostatni post/autor: 05-10-2008, 11:19
  5. Odpowiedzi: 6
    Ostatni post/autor: 09-02-2006, 23:12

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •